Jump to content

Express Scribe

Discussion forum for the users of Express Scribe transcription playback software


Express Scribe Transcription Player

This is the Discussion Forum for the Express Scribe software. Please feel free to ask the Express Scribe community for help in this forum. If your problem is not covered by the Topics in this Forum, please start your own topic and post your question. If you can answer any other users posts please do so.

Our Technical Support team will, on a best efforts basis, review posts and answer questions. However, this forum is designed to be self-help and relies on the user community to answer posts. Please visit NCH Technical Support for help from our technicians.

Messages sent directly to NCH Staff requesting technical support will not be answered.

1,725 topics in this forum

  1. software is not working

    • 1 reply
    • 66 views
    • 2 replies
    • 216 views
    • 6 replies
    • 3,333 views
    • 1 reply
    • 116 views
    • 9 replies
    • 22,204 views
    • 2 replies
    • 96 views
    • 3 replies
    • 1,147 views
    • 4 replies
    • 882 views
  2. Play(with pause)

    • 1 reply
    • 63 views
    • 0 replies
    • 56 views
    • 0 replies
    • 69 views
    • 0 replies
    • 69 views
    • 2 replies
    • 128 views
    • 14 replies
    • 13,679 views
    • 1 reply
    • 142 views
  3. Shortcuts for words

    • 0 replies
    • 50 views
    • 0 replies
    • 80 views
  4. No sound

    • 0 replies
    • 56 views
  5. Loading .avi files

    • 3 replies
    • 206 views
    • 6 replies
    • 5,096 views
    • 1 reply
    • 88 views
    • 0 replies
    • 43 views
    • 0 replies
    • 65 views
    • 2 replies
    • 593 views
  6. No sound on audio files

    • 6 replies
    • 2,391 views
×
×
  • Create New...