Jump to content

Express Scribe Window Gaining Focus Every Time I Load a New Dictation from an Outside Program

Tony Types a Lot

Recommended Posts



After recently upgrading from a rather old version to version 10.08, the Express Scribe window comes into focus every time I load a dictation from an outside source, whether Windows Explorer or my web browser.  Before, if a dictation loaded and the list view already had one in it, the window either would stay in the background or minimized.  Now it jerks my keyboard focus away from where I was, forcing me to alt+tab back.  I'm using Windows 7 (can't afford a new computer that can handle Windows 10), and I'm using Internet Explorer (job requires components that don't work in other browsers).  Most of the time I load dictation files by clicking a download link and choosing Open rather than Save, but saving the file and then opening it from the containing folder doesn't resolve the issue. 


The behavior in the old version was that the Express Scribe Window would only come into focus on loading a dictation if either the program was not running and needed to launch or the dictation list view was empty.  This was fine by me, but this new behavior, though not the end of the world, is annoying and cuts into my efficiency, especially when I'm going through many dictations in quick succession in my QA work to fill in blanks and send the transcript through to the client.  It doesn't take long to execute the extra step, but the time adds up. 


I contacted support via email about it, but they were not able to reproduce the steps I outlined.  I'm unable to use screen capture software because I'm blind and couldn't find such software that didn't have serious accessibility issues keeping me from even figuring out where the Record button was.  Screen shots don't play nice with the JAWS screen reader either, something with the software's video intercept, I think. 


Has anyone else encountered this behavior and been able to correct it?  I'd be grateful for your assistance.

Link to comment
Share on other sites

I tried checking this but in Windows 10, I do not have a windows 7 computer and I was not able to reproduce. Have you tried reinstalling or doing a clean install of the program and see if that makes a difference? 

If reinstalling does not work, to do a clean install just uninstall the program and then delete any Scribe folders from the links below if any:

- C:\Program Files (x86)\NCH Software\
- C:\ProgramData\NCH Software\ 
- C:\Users\<your username>\AppData\Roaming\NCH Software\
(if you can't find the ProgramData or AppData folders, set Windows to show hidden files and folders as per https://support.microsoft.com/en-us/help/14201/windows-show-hidden-files)

When done restart your computer and install the program again, test and see if that made a difference, if it did not you might want to try and contact NCH tech support and see if they can file a bug for you for this so the developers of the program can check this.


Link to comment
Share on other sites



I tried all those steps to no avail. Thanks for the detailed instructions. When I asked tech about this before, Gigi reported forwarding my suggestion to address the issue in a future version onto the appropriate party. I guess I'll just have to put up with it for now. Again, thank you for taking the time to write out the directions.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...