Jump to content

Recommended Posts

Please help!  I cannot play my sound files because I keep getting this error:  "Please check that your audio hardware is functioning correctly and that Options -> Playback -> "Sound Device" has been correctly configured."

My two options under that pull down menu are "default" and "Speakers (Realtek High Defi...)"."

My speakers work fine for everything else. 

What am I missing?  Thank you!!!

Link to post
Share on other sites

Try the following: 

1. Click on the speaker icon located on the lower right corner

2. Type Sound in the Start Search box.
3. Click Sound in the search results at the top of the Start menu.
4. Click the Playback tab. Notice the check mark next to the default device. For most users, the default device is Speakers.
5. Select the sound device that you want as the default sound device, and then click Set Default.
6. Click OK to save your settings and to close the Sound dialog box.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...