Jump to content

Windows 10 hotkey override concern


Recommended Posts

I have checked my settings, and I have the Express Scribe set to system-wide hotkeys. However, they keyboard I have is brand new, and the F "function" keys that are used for the hotkeys have a dual usage. Volume up and down, rewind, play and pause, fast forward, search, among a few others are the secondary uses of some of these F keys. 

When I am within the Express Scribe box and the window is activated, the hot keys work just fine, using the second function for the F key. (What I mean by this, for example, is F4 on my keyboard has a secondary use for play/pause. However, Express Scribe is set for F4 to stop and F9 to play. The F9 key has a secondary use for the "search" feature for my windows 10. When the express scribe box is active, the F4 key works to start and stop the audio, F9 does not play the audio, it in fact, pulls up the computer wide search box from the windows start menu. F4, however, works properly as it's secondary function for start/stop.)

When the window is not active, but is displayed over my Word document, F4 actually serves to start and stop the Udemy program I am using to learn this, it does not do anything for the Express Scribe audio. 

I'm not super experienced with IT issues, but I've checked just about every setting I can personally think to check. It's almost as if the "secondary" use for these F "function" keys at the top of the keyboard are actually the primary use, and I am not able to figure out how to make the "function" part of the use for them the primary use. I have no idea how to simplify the issue to google it either! I have checked into settings for the keyboard and settings for the program, and I can't figure out how to adjust this setting, if it's even possible. 

Any help would be appreciated! Thanks! 

I should note: I also tried holding down control and alt to see if some combo of this would work, similar to when you're trying to use a special character on a dual use number key. This did not work either. lol helpp! 

Link to post
Share on other sites

The hotkeys on Express Scribe will work as long as the program is open and active. If you are using Word, try using this setting: 

1. Click on "View" and "Float Above other Windows"

2. Then, go to the option called "Scribe Mini" and click on it. 

3. Then Open word and work with the program. 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...