Jump to content

Express Scribe

Discussion forum for the users of Express Scribe transcription playback software


Express Scribe Transcription Player

This is the Discussion Forum for the Express Scribe software. Please feel free to ask the Express Scribe community for help in this forum. If your problem is not covered by the Topics in this Forum, please start your own topic and post your question. If you can answer any other users posts please do so.

Our Technical Support team will, on a best efforts basis, review posts and answer questions. However, this forum is designed to be self-help and relies on the user community to answer posts. Please visit NCH Technical Support for help from our technicians.

Messages sent directly to NCH Staff requesting technical support will not be answered.

1,598 topics in this forum

    • 0 replies
    • 30 views
    • 14 replies
    • 2,366 views
    • 0 replies
    • 32 views
  1. Beginner

    • 0 replies
    • 71 views
    • 0 replies
    • 34 views
    • 1 reply
    • 109 views
    • 1 reply
    • 66 views
    • 1 reply
    • 66 views
    • 1 reply
    • 66 views
    • 2 replies
    • 53 views
    • 0 replies
    • 38 views
    • 1 reply
    • 121 views
  2. Lag in playback

    • 4 replies
    • 432 views
    • 1 reply
    • 86 views
    • 2 replies
    • 102 views
    • 0 replies
    • 74 views
    • 1 reply
    • 110 views
    • 0 replies
    • 77 views
    • 0 replies
    • 167 views
    • 2 replies
    • 259 views
  3. No audio with file

    • 4 replies
    • 1,670 views
    • 0 replies
    • 154 views
    • 0 replies
    • 102 views
    • 2 replies
    • 241 views
  4. Audio Delay

    • 3 replies
    • 241 views
×