Jump to content

Debut

Discussion forum for users of Debut Video Capture Software


Debut

This is the Discussion Forum for the Debut software. If your problem is not covered by the Topics on this Forum, please start your own topic and post your question. If you can answer any other users posts please do so.

Our Technical Support team will, on a best efforts basis, review posts and answer questions. However, this forum is designed to be self-help and relies on the user community to answer posts. Please visit NCH Technical Support for help from our technicians.

Messages sent directly to NCH Staff for support will not be answered.

577 topics in this forum

    • 0 replies
    • 257 views
    • 0 replies
    • 346 views
    • 2 replies
    • 287 views
    • 1 reply
    • 252 views
    • 1 reply
    • 1,353 views
    • 4 replies
    • 1,814 views
  1. A Problem with the Mic

    • 1 reply
    • 568 views
  2. A set of settings that work

    • 2 replies
    • 1,545 views
    • 1 reply
    • 317 views
    • 1 reply
    • 173 views
    • 3 replies
    • 299 views
    • 0 replies
    • 402 views
    • 1 reply
    • 233 views
    • 4 replies
    • 579 views
  3. API commands

    • 0 replies
    • 272 views
    • 0 replies
    • 307 views
  4. Audio - Video Delay

    • 0 replies
    • 987 views
    • 0 replies
    • 1,063 views
    • 5 replies
    • 956 views
  5. audio in debut

    • 2 replies
    • 4,127 views
    • 2 replies
    • 384 views
    • 1 reply
    • 157 views
  6. Audio Quality on Playback

    • 1 reply
    • 162 views
    • 6 replies
    • 938 views
    • 10 replies
    • 364 views
×