Jump to content

A lot of dropped frames


jrc
 Share

Recommended Posts

If you try to select just 1 capture card do you get the same result?

Go to Control Panel > Sound > Recording menu > select your card and set as default. If these options are not listed, right-click on the blank area, select "Show disabled devices", look for the option, select, click "Set default", click OK.

When ready, go to Debut options > check the device and click OK to retest.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...