Jump to content

Search the Community

Showing results for tags 'problem'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News, Announcements, and Reviews
    • News, Announcements, and Reviews
  • Audio Tools
    • WavePad
    • Switch Sound Converter
    • MixPad
    • Record Pad
    • Express Rip
    • Zulu
    • Tone Generator
    • SoundTap
    • BroadWave
    • Golden Records
    • Crescendo Music Notation
    • TwelveKeys
    • PitchPerfect
    • TempoPerfect
    • Stamp
    • Slice
    • PlayPad
    • AudioTime
    • TimeChimes
    • Voxal
    • PlayPerfect
    • DeskFX
    • Misc Audio
  • Video Tools
    • Express Burn
    • Prism
    • VideoPad
    • Debut
    • BroadCam
    • EyeLine
    • Golden Videos
    • PhotoPad
    • Photostage
    • Pixillion
    • Photilla
    • FlashLynx
    • ScreenStream
    • Disketch
    • DrawPad
    • MeshMagic
    • ExpressAnimate
    • RedWood
    • Spin 3D
  • Software Utilities
    • Classic FTP and Fling
    • FastFox
    • Verbose
    • Doxillion
    • FileFort
    • MEO
    • KeyBlaze
    • TexTally
    • Lightning PDF
    • Vemail
    • MailBase
    • HourGuard
    • Office Intercom
    • Express Zip
    • Verity Parental Control
    • Warp Registry Cleaner
    • Orion
    • Desktop Now
    • DreamPlan
    • Pico PDF
  • Telephony tools
    • VRS
    • IVM
    • Express Talk
    • Axon
    • IMS
    • TRX
    • Uplink Skype to SIP Adapter
    • Express Dial
    • Quorum
  • Dictation & Transcription
    • Express Scribe
    • Express Dictate
    • Delegate
    • DialDictate
    • Web Dictate
    • Pocket Dictate
    • Pedable
  • Business Software
    • Express Accounts
    • Inventoria
    • Express Invoice
    • BMS
    • Flexi Server
    • MSRS
    • Card Works
    • MoneyLine
    • Copper
    • Reflect
    • ClickCharts
    • Express Points
    • Express Project
    • Express Schedule
    • Express Menu
  • MAC Software
    • Mac OS X Software Applications
    • Switch
    • Prism
    • WavePad
    • ExpressBurn
    • RecordPad
    • Golden Records
    • Express Dictate
    • ExpressTalk
    • MixPad Multitrack
    • Tone Generator
    • Express Invoice
    • Express Scribe
    • VideoPad
    • Debut
    • Express Accounts
    • DrawPad
    • FastFox
    • SoundTap
    • ClickCharts
    • PhotoPad
    • MoneyLine
  • Audio Formats
    • Discussion about the many different audio file formats
    • Post your modem experience
  • Software Suggestions
    • New Software Suggestions
  • Deutsch
    • Dies ist das Diskussionsforum für deutschsprachige Kunden von NCH Software
    • VideoPad Video-Editor
    • Switch Audio-Converter
    • WavePad Audio-Editor
    • Debut Video-Aufnahme-Programm
    • PhotoStage Diashow-Programm
    • Express Rip CD-Ripper
    • Express Zip ZIP-Programm
    • Express Burn Disc-Brennprogramm
    • Prism Video-Converter
    • PhotoPad Foto-Editor
    • SoundTap Streaming Audio-Recorder
    • Disketch Disc-Beschriftungssoftware
    • Pixillion Bildkonverter
    • Express Scribe Transkriptionssoftware
    • Doxillion Dokumentkonverter
    • MixPad Musikstudio-Programm
    • Express Invoice Rechnungsprogramm
    • ClickCharts Flussdiagramm-Software
    • ClassicFTP Clientsoftware
    • Zulu DJ-Software
    • Crescendo Notensatz-Editor
    • RecordPad Audio-Recorder
    • Voxal Stimmenverzerrer
    • ToneGenerator Tongenerator-Software
    • Golden Records Schallplattenkonverter
    • Inventoria Bestandssoftware
    • Express Dictate Diktiersoftware
    • Fling Dateiübertragung
    • Express Talk VoIP-Softphone
    • VRS Mehrkanal-Aufnahmesystem
    • HourGuard Projektzeiterfassung
    • MSRS Gerichts- und Konferenzaufnahme
    • Express Accounts Buchhaltungssoftware
    • TRx Telefonrekorder
  • Dutch
    • Dit is het discussieforum voor Nederlandstalige gebruikers van NCH Software
    • VideoPad
    • WavePad
    • Debut
    • Express Zip
    • Pixillion
    • Prism
    • Express Burn
    • PhotoStage
    • DreamPlan
    • DrawPad
    • ClickCharts
    • Express Animate
    • Spin 3D
    • Switch
    • PhotoPad
    • MixPad
    • Voxal
    • Crescendo
    • SoundTap
  • Español
    • Este foro de discusión es para usuarios de aplicaciones en español de NCH Software
    • ClassicFTP
    • Clickcharts
    • Crescendo
    • Debut
    • Disketch
    • Doxillion
    • Drawpad
    • Dreamplan
    • Express Accounts
    • Express Animate
    • Express Burn
    • Express Dictate
    • Express Invoice
    • Express Rip
    • Express Scribe
    • Express Talk
    • Express Zip
    • Fling
    • Golden Records
    • Golden Videos
    • Inventoria
    • MixPad
    • PhotoPad
    • PhotoStage
    • Pixillion
    • Prism
    • Record Pad
    • SoundTap
    • Switch
    • TRx
    • VideoPad
    • VRS
    • Wavepad
    • Zulu - DJ
  • Français
    • Ce forum est réservé aux discussions entre utilisateurs des applications de NCH Software en français
    • Logiciels et applications audio
    • Logiciels pour entreprise et dictées
    • Logiciels pour la vidéo
    • Logiciels d'infographie et d'imagerie
    • Applications pour Mac
  • Italiano
    • Crescendo – Software di Semiografia Musicale
    • Debut – Software di Acquisizione Video
    • ExpressAccounts – Software di Contabilità
    • ExpressBurn – Software di Masterizzazione Dischi
    • ExpressInvoice – Software di Fatturazione
    • Express Scribe – Software per Trascrizioni
    • Inventoria – Software per la Gestione dell’Inventario
    • MixPad – Software per Il Mixaggio Audio Multi-traccia
    • PhotoPad – Software di Editing Fotografico
    • PhotoStage – Software per Presentazioni Fotografiche
    • Prism – Software di Conversione Video
    • Switch – Software Convertitore di File Audio
    • VideoPad – Software Editor di Video
    • WavePad – Software Editor di Audio
    • Zulu – Software per DJ
    • Pixillion– Software Convertitore d'Immagini
  • 日本語
  • 한글
  • NCH Technical Support
  • Other Languages

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. Hello, I have Golden record and Golden Video whose have the same problem. I read a lot on the forum and tried several things to solve that problem: the problem is that when I record, I heard no sound throught my speakes. But I can see the lights playing on the softwares, Is somebody can help me in order to solve that problem? Many Thanks.
  2. Hello MixPad community, as you can guess by the title of this topic I am having some issues with recording anything in MixPad. The recording randomly stops, with no pattern whatsoever. I think at this point I have seen almost all the possible combinations. I tried figuring out the issue but even with no inputs whatsoever it still behaves like that. I am recording with an Audio Interface, using its ASIO driver and everything, in terms of recording itself, is working properly. I checked the processor while recording and it used about 4% of it's capacity and there is a sudden spike to around 10% when it stops recording. At this point I am at a loss because I tried everything I personally could think of. I tried spamming the record button, I tried recording an empty track and then record another real one but without any effect. The second one stops recording randomly again. I can confirm that this issue has to do with MixPad because I downloaded a free recording software just to see if it was my interface and the stopping didnt occur then. But of course I want to use MixPad to record and mix. With the random stops I cant work properly so I hope that you can help me solve this. It is frustrating. My regards
  3. I decided to download the Voxal Voice Changer which is all good and fun until you listen to your voice and it sounds like there is this horrendous screeching in the background. My Blue Yeti worked fine and had crystal clear audio until after i downloaded this. I even tried deleting it and there is still a problem. This is incredibly frustrating as i try to make youtube videos and now I cant. Also i cant play with my friends it's that bad. Please help me! Edit: If anyone knows where to download Drivers for the Blue Yeti i could delete and reinstall them
  4. Hi guys and girls I keep getting this damm green strip on my videos along the right side https://youtu.be/A9AtnFxzm-c The green is not in the raw footage, what can I do to stop this happening? Cheers George
  5. Hello everyone. In this period I have a problem with VideoPad: I can see the video but I can't hear the audio. I searched online and saw that it is a common problem. I also found a discussion on this forum (http://nch.invisionzone.com/topic/22431-video-but-no-audio-whatsoever-resolved/), but I did not quite understand what the solution was to this problem. Could you help me? I'm not good at computer science, so could you explain the solution simply? Thanks so much.
  6. You may of heard of me before, I have the same problem with the version Videopad v8.00. I makes the same bugs like. First, the last frame is only used but thankfully not the layers. Some scenes I put are actually wrong like for example. (1, 2, End) Is what I put in the timeline, I exported it to the highest quailty and Its likely WRONG! (2, 2, End) There's now no new version now.. You can contact the developer about the bug I explaned. So if you thankfully now founded the way to fix all of this on the right time! Notify me with a replay thanks! Edit: 2/1/2020 a.k.a my birthday. Heres the project I have trouble with. https://drive.google.com/open?id=1JAq8OfWYshxkfVnF-z3AcdN4LLtDVemB pls help this is stressing me out.. - GodGabriel2000
  7. DonT

    Photopad 5.50

    I have just installed Photopad update 5.50 and there is still a resizing problem that was present in .42 and .45 as well. When you try to resize and image in pixels the cursor jumps to the beginning of the present number you want to change and it will not let you change it unless you uncheck keep aspect ration. Once you do that you can do it but when you save it it changes your number to something else other that the size your entered. I have complained about this several times using bug report already and still nothing has been done about it. What are you developers doing there. You keep sending out updates and it is still broken. I am having to switch back to 5.39 because the resize works perfectly on that.
  8. Hello, so recently. I was working some videos and I have finished one, so i've exported it to 1080p 60fps. I've watched the video to see if its perfect or not. Once I get to the next shot. I've noticed the last frame was still there, and not the source I've put on there. I't was very weird discovery that VideoPad cannot do that 🤔 It also happens to some scenes which is weird... So I've tried for days and days. I've tried spiting the last frame and slowing it down, It didn't work. I've tried adding non edited effects like the mask tool, also I cleaned the cache. It still didn't work. Now were here and i'm about to loss it.. 😤Can someone figure this out? I've really wan't to support my fans but not without bugs and GLITCHES! Please... its help or moving to another video editing software. 😢 - GodGabriel2000 2019
  9. Hi all. I'm new to the forum, but having some challenges... hoping i can get some advice. I purchased VideoPad professional a couple of weeks ago, having had the unlicenced version for a few months on my machine. All good (although i was running 6.x.x (can't remember what). Created a video with about 30-40 video clips in it. All good. But as I started to add more, it started to slow down... couldn't get sequence to play properly. I saved project and re-opened - all a mess - took ages to load and then crashed videopad. I then realised i was on an old version - so uninstalled and reinstalled...but the file still crashed VideoPad. Having given up - i decided to restart. One video clip (30 seconds long) - the clip preview works..the sequence preview buffers like crap. (which is how the previous video project had gone wrong over time). I'm loathe to progress again unless i can figure out how to resolve. a) there were some indications in help that frame rate of the preview will be at fault - but i've looked in Options/Display and no way of reducing the preview frame rate? b) Maybe its laptop... not 100% sure of spec, but its only 12 months old (i7 processor with 8GB RAM) c) previously sequence preview worked ok (until file crashed) any ideas what i'm doing wrong. I make a video for my little girl each year (started when she was born...) using Microsoft moviemaker.... 25 minutes long, some video clips, some photos and title slides and overlaid with music... been doing this for 10 years - but Moviemaker has gone... so wanted a replacement.. VideoPad has ALL the capability i need - but it doesn't work Any help greatly appreciated - as I'm a very grumpy 46yo right now Cheers Jake
  10. Hello guys, and VP users, I have a problem, and I would be really happy if You could help me. Recently my hard disk has broken, so I’ve decided to replace it with a ssd. I had Linux on the pc for one month, but I managed to install Windows 10 from a USB. Now, I have a video of about 25 seconds (I want to see if what I’m doing is ok) and Videopad doesn’t want to export. Yesterday evening the cpu usage was about at 98% , but it was creating in 2 hours 0.2 seconds of video in 1080! Now I’ve restarted the exporting process and the cpu usage is about 30%. Do you know what I should do? Thank you very much for your help and patience. Riccardo
  11. I have had a fair amount of issues with VideoPad Editor that I have managed to solve on my own, but this one has me stumped. After I made a split, the video will not show up in the timeline - only the audio. I have the pro edition. I tried restarting the software. The track is visible on output, yet it still will not show. Please let me know if I can do anything about this. Anthony
  12. I was working on a video (for hours) when suddenly for no apparent reason it was just playing clips at random, sometimes throwing a blank black clip in etc instead of following my meticulously edited sequence. I had been saving up to that point so i figured no problem ill just shut it down and re-open the program. Nope still doing it. All my hard work gone. Not the first time its happened either. I cant believe i paid for this.
  13. I have made 104 video files video in the videopad its about 3 hours long. The preview in videopad is playing properly but on exporting the video in any extension (.avi,.mp4) with 720p or 480p or as a portable video the video is not playing properly. The size of the exported file comes up to 8 gb. It takes atleast 12 hours to export. The exported video plays properly for about 30 mins and then its gets all shaky. The sound is perfect but just the video is all shaky. What am I doing wrong? I don’t get it. Previously I had made videopad videos of around 60 files of about 2 hours and they exported fine. And are only 1gb. Please help. I have tried everything but maybe I am new to this so I don’t get it.
  14. Okay so I have been using voxal for about a week or so now and it worked fine for the longest time but now when i try to record with it i dont get ANY of the effect at all i've been sitting here for a hour or more i tried reinstalling it i tried unplugging my mic i checked it was on the right device but nothing! there is no audio bar like the mic is active and this pops up I know the device i am using works with voxal because i've been using it for awhile now idk whats going on and i need voxal for my voice acting X_X could someone help me fix this?
  15. I've been wanting to start a Let's Play for Pikmin for a long time now. It was only recently I finally got the equipment needed to start recording off my Wii to do this. When googling what software would be good to use for recording from a video adapater, I found the NCH Debut Video Capture. I downloaded it, and immediately started recording a few sessions. But the problem I'm facing now, is that my recordings are coming back out of sync. Sure, they start out fine, but by the end of a 45-50 minute recording, my sound is several seconds ahead of my video. I need help! I've googled, I've downloaded numerous softwares, I've tried every tweaking everything and I can't fix my recorded files! (Seriously I've done everything. I've tried slowing my audio, speeding up my video, adjusting the FPS...once I think I find a solution it ends up being all wrong. One attempt at adjusting the fps rate I managed to sync up the end bit of the video, but the beginning was then out of sync. How the heck does that happen??). I don't know what can be done, if anything at this point, to fix the sync issue I've currently got. It seems like it shoudl have a simple fix, and there are plenty of people who have had this same issue, but I can't seem to find any fix! Then there is the issue of how to prevent this from happening with future recordings. Just what is causing it to start with, and how can I correct it?? I thought I fixed it by changing the Video Options and checking the "Change Frame Rate" box with a frame rate at 30, but it didn't do diddly difference with the next video I recorded. Please someone who is more knowledgeable with this stuff, I need help!!
  16. I swear I've been using this software for the longest time since almost 4 years ago and ever since I downloaded the latest version being VideoPad 7.11, exporting videos has been a complete and utter frustration because of this unnecessary and buggy feature. I'm making a video with a video & picture overlay and no matter what resolution & framerate combo, the video constantly zooms in with one of the text elements being expanded despite always staying cropped and adding black bars. I've tried Auto match content but fixes to 16:9, auto match content to a given resolution, 1920 x 1080, etc. with both letterbox and crop and zoom options chosen and every f**king time, it's the same result, either being that cropped mess I was talking about, or vertically cropped as if you were watching it on a phone. I just want to export videos the same way I used to: regular widescreen, 1920 x 1080 at 60 frames w/ no glitched zooms and black borders. Honest question: was ANYONE asking for this feature? Because VP was perfectly fine for me minus the slow loads and outdated features until this annoying ass "necessity" was added. This just complicates exporting the video and because of it, I can't get this video to export normally like I always have no matter what options I choose. If there's an certain setup of resolution options or other options I'm missing, please enlighten tf out of me (I'm trying to put widescreen photos and pictures, 2 text elements cropped and scaled down, in the same widescreen format by 1920 x 1080 at 60 fps) because otherwise this feature shouldnt be there. I'm not the only one suffering from bug issues with this thing; there's a bug forum talking about this feature too. Why this feature was added is making me pull my hair out.
  17. If i select pan and zoom, and select "end" then select where i want it to zoom into, it just shows the part of the video that i selected and not the zoom in. This is a quite big problem for me so help would be appreciated.
  18. How can I determine what YouTube Channel VideoPad will export to when I want to upload a new video....there doesn't seem to be a way to change from one channel to another when a person has more than one channel. Made a new video, tried to upload to where I normally upload the video to YouTube, but it suddenly went to a different YouTube channel I own. Any help would be most appreciated.
  19. Hi, This is Kevin from TrenDigi Tech. I've purchased one key for Broadwave and it is streaming live for about 3 days in a roll now. During the testing period before it actually goes to public, we've found a issue. When we first started the streaming server 3 days ago (set quality to 256kbps), we were able to hear clear sound quality on both mobile device (Android and iOS default browser were both fine), MacBook, and Windows 7 laptop. The streaming server has not been stop or restart, and the issue pops in on the 3rd day for no reason. The issue is that you are no longer able to hear clear sound quality "ON MOBILE DEVICE (Android and iOS)", the sound is with lots of noises and echo. BUT, at the same time it will not happen with MacBook and Windows laptop. What is the cause of this problem? Thanks, Kev
  20. Dear Wavepad Users and Admins, Firstly, I'd like to thank NCH for the existence and production of Wavepad Audio Editor. At this moment, I'm really new to the world of audio recording, editing, mixing, etc., and Wavepad offers me all the features and tools I currently need to develop my audio skills. In order to explain my problem, I'd like to give some brief information. I'm a novice bass player. Recording my practice sessions really benefits me regarding the development of necessary skills that allow me to fully express myself musically. I found out that I really needed a DAW that features the use of 'Bookmarks', because those bookmarks help me to efficiently create an overview of patterns, sounds, etc., and to quickly identify a certain pattern/sound during ánd after a recording. Finding out that Wavepad offered this feature was a lifesafer to me! Even more, I found that Wavepad had much.. much more to offer than just that. So, in a nutshell, I greatly enjoy using Wavepad. It enables me to efficiently record, mark, edit, and mix my music, with the knowledge and skills I currently have. So, I thank you guys for creating this awesome audio editing software!? I'd like to give some information before adressing my problem, so you are hopefully able to understand the problem. The main point of this brief information is this: The main feature a DAW has offer me, is the use of Bookmarks and being able to save audio files according to their assigned Bookmark's Name. Right, now I'll mention the problem I experienced lately. In order to get more familiar with Wavepad's features I decided to give myself an assignment, which demands me to use each feature I found necessary to get familiar with. As an 'assignment' to myself I recorded some random gibberish and inserted a few bookmarks. My goal here is the following: - Save these 'split' files while each file keeps their assigned Bookmark's name (Problem) Below are the steps I take to achieve this during such an assignment: Record something, insert two or three Bookmarks where necessary, and Name them. Save the original file, name it accordingly. Go to the original audio file opened in Wavepad and split them at the bookmarks. (Each individual file now has the name: ProjectName_Bookmarkname_Filetype). In the Menu of 'Splitting Files', I click on 'Save to Folder', select the appropriate folder, set output name, and click on 'Split'. Appearance of Error Message: "One or more of the split files was not able to be saved.'' (read: None of the split files are saved) I looked this problem up at the Wavepad Forum and found a thread in which an expert and guru gave advice to a problem, which was 90% similar to mine. So I tried their advice, and this is what I tried: Record something, insert two or three Bookmarks where necessary, and Name them. Save the original file and name it accordingly. Go to the original audio file opened in Wavepad and split them at the bookmarks. (Each individual file now has the name: ProjectName_Bookmarkname_Filetype). In the Menu of 'Splitting Files', I click on 'Open in Editor'. Close original file. Save first split file with 'Save File As..' and name accordingly. Open the second file in Wavepad and click on 'Save All Files'. Here I click on the first split file so the name appears in the title bar, and add the bookmark's name like: ProjectTitle_Bookmark'sName. From this point on I experience problems. It's hard to remember each split file's bookmark title when I have to split a 60-minute-audiofile into 18 seperate segments. It would be great if Wavepad enables the user to save 'Split Files at Bookmarks' with the 'Save All Files' option, and that each file keeps the Bookmark's name. However, this doesn't seem to be a possibility, as far as I have seen, found, and experienced. My question to you all is, do you have any advice or suggestion for me to get this done - if this is possible of course. I thank you in advance for your reply, because this thread is quite extensive. However, I'd like to explain myself as best to my ability, so to inform you well about my situation and experienced problems with Wavepad.
  21. tsb

    PointerFocus

    I am making training videos and recording my screen. I'm using a mouse pointer enhancement program called "PointerFocus". It shows a green ring around the mouse arrow and allows one to mark on the screen. The problem is that Debut does not record it. It sees everything else on the screen fine, just not the enhancements.
  22. I have just recently encountered a problem editing two separate files (both of which were created by myself on VideoPad). However, when I try to edit them together with a jpeg still and text over the top of the edit, after I save and export, the finished video omits the jpeg still and text and it is just the end of the first and beginning of the the next video files I am trying to link together. Any ideas? I've been doing it this way for about a year now...but just now have encountered this problem.
  23. Whenever I hold shift so that the clips to snap it messes the timeline up. Instead of cropping to were i cropped it to it pushes the clip im trying to crop that length under the clip before it. Why is it doing this?
  24. Whenever I hold shift so that the clips to snap it messes the timeline up. Instead of cropping to were i cropped it to it pushes the clip im trying to crop that length under the clip before it. Why is it doing this?
  25. I had a two minute long video of gameplay that I trimmed down to around 20 seconds. When I export it, the first 1.6 seconds are a still frame that I can't seem to get fixed, even when exporting with different settings. I am using Videopad 5.20. Can someone help out? Here is the link to the files: https://drive.google.com/file/d/15_E5Kpxmcx7weOsrhAxol8d629aGcqfv/view?usp=sharing
×
×
  • Create New...