Jump to content

No audio at all


Recommended Posts

Thanks for responding. How can I find the specs you are asking for. Task manager only lists as percent. Only 8% of CPU is being used and I've recently upgraded to 4tb diskspace.

The audio track is centred, not on mute and the clip volume is up. The audio is physically missing. If I click on the audio track, normally I can see spikes where there is change in sound volume but it is flatline. If I disconnect the audio from the clip and move it to the side panel, it should give me a separate audio track that I can use elsewhere... It just disappears like it never existed.

I also tried to load the chat but it spent 5 minutes "connecting to agent", so I submitted the online form.

Link to comment
Share on other sites

  • Replies 62
  • Created
  • Last Reply

Top Posters In This Topic

You can see CPU and RAM specs by clicking the Windows 10 notification icon (far right-bottom of the screen), then ALL SETTINGS | ABOUT.  They are listed there.

When you state "If I disconnect the audio from the clip and move it to the side panel, it should give me a separate audio track that I can use elsewhere" to what SIDE PANEL are you referring?

Please close the program, then restart it.  Before loading anything, Clear Unused Cache Files.  Then reload the project.

If the audio track is still flatline, try the UNinstaller/reinstall suggestion.

Link to comment
Share on other sites

Thanks again... I have windows 8 with 4Gb ram

The side panel is where I place all the video files before I start.

I have closed the program, cleared cache, restarted, disk cleanup and uninstalled and reinstalled... All in a variety of orders. I can probably do it in my sleep now lol

And I just tried Chat again. I'm not sure if there's a queue but all I'm doing is waiting


Link to comment
Share on other sites

Sure can't say that you haven't tried. ^_^

Did you use the REVO uninstaller and give it permission to delete all files, including those in the registry?

When you place a single audio/video clip on the sequence, is there sound?

The 'side panel' is apparently the BIN (top-left) where clips are imported.  When you import a clip there and double-click it, is there sound?

Have you downloaded the finished product from the supplied link?

Link to comment
Share on other sites

Hi Wendy

I think the thing to establish for a start is if you can actually play bog standard files. So try this..

  1. Go to this web page:     https://file-examples.com/index.php/sample-audio-files/
  2. Select the mp3 files by clicking the orange Select File Size  tab on the right.
  3. Click Download for the top 700kb mp3 file. This will open a play bar with the music playing.
  4. Right click the bar and select Save Audio As .
  5. Navigate to a suitable folder (I generally select the Desktop.)
  6. Click the Save button.
  7. Open VP and start a New Project.
  8. Add the downloaded mp3 or drag and drop it from the desktop to the clip bin.
  9. Drag and drop the clip from the bin onto  the timeline.

Does VP look like this now, and does the mp3 play OK.


If it is a flat audio line then you have a faulty installation. The above screenshot is using the latest version of VP 8.23

If it is working OK then do the same test with an mp4 file......

  1. Open this web page:   https://www.appsloveworld.com/download-sample-mp4-video-mp4-test-videos/
  2. Scroll down to Mp4 Sample Videos
  3. Select the Mp4  10Mb 1280 x 720 file.
  4. Click Download This will download to your Download Folder and will take a minute or so.
  5. Open VP and select a New Project.
  6. Add the downloaded Mp4 file from the download folder
  7. Drag and drop it onto the timeline

Does VP now look like this and does the clip play correctly?


If you still see a flat line then something is wrong with your installation. This example was done with VP 8.23 and plays perfectly on my old Vista PC.





Link to comment
Share on other sites

Use version 8.20.  Though it couldn't be reproduced on this PC, some users had audio loss in version 8.10, which 8.18 fixed.  It's understood that you tested the beta.

Try Videopad on another PC if available, to isolate whether this is an issue with your specific machine.

CHAT seems to be up and down.  Success on 3/29 at 7:30 PST.  https://www.nch.com.au/support/regcontact.html

To post a link to a screenshot or file in this forum follow the instructions here.

Link to comment
Share on other sites

On 3/31/2020 at 6:08 PM, Wendy Thacker said:

Thanks for the instructions.

I've followed all of this and even for the downloaded mp3 and the mp4 there is no sound. For some reason the only version that works is the 7.something. Any of the 8.versions have no sound capacity.

I'll have to wait for the key


Hi Wendy, thanks for your help. We are planing a new release today to fix this problem. In fact, the exported video can be play with sound using VLC player. Other player can't.  But anyway, the next released version won't have this issue.

Link to comment
Share on other sites

  • 3 weeks later...

Decide to give it a try again ...

Downloaded what was under the last hyperlink from Borate, which turned out to be version 8.32  ...

again a flatline for any mp3-file

Installed my 7.02 again, and this works.

Link to comment
Share on other sites

don't make me stupid ...

No, this was just a test with some songs that play just normal in any other player on my pc ....

And your "winner" is not available for me but can't see the reason why it would be different with that mp3.

Link to comment
Share on other sites

Yes, that's just a song from this PC and it should have been available for download.  And, no, it shouldn't be any different then yours.

But apparently there is something different about your VP installation that is thwarting these files.

Upload and share one of the songs that won't display an audio track in VP.

Just re-ran your earlier linked test and both music and road noise from the MOV clip played fine in VP 8.32.

Try Martin's tip ... http://nch.invisionzone.com/topic/22431-video-but-no-audio-whatsoever/page/3/?tab=comments#comment-81541

Link to comment
Share on other sites

Got it finally 😄💪

Customer Service proposed me again to install the latest version (8.35) 

But also V8.35 didn't bring me any further.

I remembered though to have read somewhere that codecs are being installed by the app on demand ...

So I decided to start VideoPad once as administrator (Run as Administrator) and now it just runs as it should with sound.

So every time a want to include a new format, I need to start once as Admin, and from then on, I get sound for that codec.


Link to comment
Share on other sites

  • borate changed the title to No audio at all (RESOLVED)

V 7.2 now doesn't open all the transitions so I uninstalled and installed 8.35. It seems that it's not processing the files properly. The files are listed as audio files and not video files and the files used have been previously successful under older versions.

And logging in as admin is the only way I log in as I'm the only person using it.

I really can't see any future with video pad for me

Link to comment
Share on other sites

It's unclear why VP is balking in your system.  With what version was the project that doesn't open all transitions created?  There were changes in architecture between 7x and 8x, so not all functionality is guaranteed to be backward compatible.  It's usually wise to edit and export with the same - or close to the same - VP version.

As for the admin logon, few others have reported that need.  This hints that your system is not properly registering VP essential files.

If this is a different project than the one shared earlier, please upload it so someone can see what you see.  We don't need to export, just the PORTABLE project.


If it contains sensitive material link it in a personal message (PM).  Click the envelope above.  It won't be passed on or retained.  Use FILE|SAVE PORTABLE PROJECT AS, not simply SAVE PROJECT.  On the server, don't forget to copy a shared (public) link to paste into your post or PM.

Link to comment
Share on other sites

It was behaving well until I decided to upgrade it. With the new installation of 8.35, I started a new project then just added a few video files from different sources and none of them processed properly and all of them were identified as audio files when all of them were video files.  I'll see if I can recreate it and send you the link. 

Link to comment
Share on other sites

Yes, but that's simply the VPJ control file.  What's needed is the PORTABLE project that contains all source files as well.

In essence, click OPTIONS | DISK menu and Clear Unused Cache Files.  Then load the project fully on the timeline

Click the 3-lined 'hamburger' menu at the top-left of the window.  Click FILE | SAVE PORTABLE PROJECT AS.

Upload the resulting numbered folder to the server.

Make the link public (share it), copy the shared link and paste it here.

Does your PC have an Intel or an AMD processor?

Link to comment
Share on other sites

Nothing to substantiate this, but the fact that your processor is AMD may be a factor.   Specifically, what AMD processor?   There's something about your PC...

We will submit this info to the developers.

Your audio file played fine, as did your earlier project for both Nat and me.

Missing in your portable project are MOV files 3983 and 3984.  However, they are listed as Sound Files, where normally an MOV would have video.  If you upload them independently they can be checked.

Link to comment
Share on other sites


"......Missing in your portable project are MOV files 3983 and 3984.  However, they are listed as Sound Files, where normally an MOV would have video. ...." (Perhaps there is an incompatibility here ??   can MOV files exist in two forms?)

The vpj file from dropbox  (there were three files) downloaded the project but it was missing IMG-3984.MOV...  but .....Type: Sound Clip??


However despite this oddity being missing I carried on loading. The File IMG_3983.MOV (which should be a video clip (??)  loaded as a sound clip to the clip bin as Borate points out....


HOWEVER, the VERY odd thing is that  IMG_3983. MOV plays as a video in VLC...


In fact the download was ALL audio!... and this played.

The next very odd thing is that I could load  IMG-3983.MOV DIRECTLY to the VP clip bin (and not via the vpj file)  and it loaded correctly and played normally with the sound......


It seem therefore that the vpj file is somehow corrupted and sees the MOV file as just audio. Perhaps this has happened when the project is saved as a portable file?  Does a normal Save Project vpj reload the project correctly?




Link to comment
Share on other sites

Hi Wendy

I sent a note to the devs to take a look at this post. Perhaps they can spot something.

What I found here was...

Three files downloaded  IMG-3983.MOV       audio test.wav        and    untitled.vpj

Running untitled.vpj   failed to find an indicated file IMG-3984.MOV  which was missing but by pressing the Finish button VP carried on and loaded both the audio test.wav and the IMG-3983.MOV file to the audio bin. The video clip bin was empty and the timeline was also empty

Dragging either of those files from the audio bin to the timeline only produced a playable audio track  (even though one file was meant to be a MOV.)

Reopening VP and directly dragging IMG-3983.MOV  to the clip bin and then to the timeline  (not using untitled.vpj )  resulted in a normal, playable clip with a normal playable audio track.

It suggests that the vpj file is somehow corrupted/faulty and  for some reason may see your MOV file  as just audio. Did you use Save Portable Project As  when you posted to the hosting site, or did you upload the files separately? In which case the vpj file you uploaded might not have been the correct one.

Using Save Portable Project As ensures that everything is saved for the specific project to be moved.



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...