Jump to content

Express Scribe

Discussion forum for the users of Express Scribe transcription playback software


Express Scribe Transcription Player

This is the Discussion Forum for the Express Scribe software. Please feel free to ask the Express Scribe community for help in this forum. If your problem is not covered by the Topics in this Forum, please start your own topic and post your question. If you can answer any other users posts please do so.

Our Technical Support team will, on a best efforts basis, review posts and answer questions. However, this forum is designed to be self-help and relies on the user community to answer posts. Please visit NCH Technical Support for help from our technicians.

Messages sent directly to NCH Staff requesting technical support will not be answered.

1,650 topics in this forum

    • 0 replies
    • 4,536 views
    • 0 replies
    • 6,511 views
    • 0 replies
    • 5,529 views
  1. Release Notes

    • 1 reply
    • 4,356 views
  2. What this forum IS and what it IS NOT

    • 0 replies
    • 6,460 views
    • 0 replies
    • 7 views
  3. No sound on audio files

    • 3 replies
    • 1,357 views
    • 1 reply
    • 12 views
    • 4 replies
    • 816 views
    • 1 reply
    • 9 views
    • 12 replies
    • 127 views
    • 0 replies
    • 35 views
    • 1 reply
    • 16 views
    • 1 reply
    • 320 views
  4. wma files

    • 1 reply
    • 26 views
  5. Lag in playback

    • 6 replies
    • 667 views
    • 1 reply
    • 33 views
    • 7 replies
    • 1,328 views
    • 2 replies
    • 79 views
    • 0 replies
    • 24 views
    • 0 replies
    • 35 views
    • 4 replies
    • 3,062 views
    • 1 reply
    • 65 views
    • 16 replies
    • 11,636 views
  6. Miss

    • 1 reply
    • 54 views
×
×
  • Create New...