Jump to content

Express Scribe

Discussion forum for the users of Express Scribe transcription playback software


Express Scribe Transcription Player

This is the Discussion Forum for the Express Scribe software. Please feel free to ask the Express Scribe community for help in this forum. If your problem is not covered by the Topics in this Forum, please start your own topic and post your question. If you can answer any other users posts please do so.

Our Technical Support team will, on a best efforts basis, review posts and answer questions. However, this forum is designed to be self-help and relies on the user community to answer posts. Please visit NCH Technical Support for help from our technicians.

Messages sent directly to NCH Staff requesting technical support will not be answered.

1,556 topics in this forum

    • 0 replies
    • 4,142 views
    • 0 replies
    • 5,631 views
    • 0 replies
    • 5,191 views
  1. Release Notes

    • 1 reply
    • 4,107 views
  2. What this forum IS and what it IS NOT

    • 0 replies
    • 6,165 views
    • 1 reply
    • 104 views
    • 2 replies
    • 121 views
    • 3 replies
    • 92 views
    • 1 reply
    • 117 views
    • 0 replies
    • 105 views
    • 1 reply
    • 118 views
  3. Lag in playback

    • 2 replies
    • 74 views
    • 13 replies
    • 9,959 views
  4. Audio Delay

    • 0 replies
    • 60 views
    • 1 reply
    • 81 views
    • 4 replies
    • 720 views
  5. typing into table format

    • 2 replies
    • 64 views
  6. format ogg mono

    • 1 reply
    • 76 views
    • 2 replies
    • 89 views
    • 1 reply
    • 96 views
    • 1 reply
    • 99 views
    • 7 replies
    • 2,946 views
    • 0 replies
    • 101 views
  7. Video files

    • 1 reply
    • 143 views
  8. no stereo in the headphones

    • 2 replies
    • 162 views
×