Jump to content

Test version seemed to work, then bought the full version and it did not work well since then.


Eberhard Jurgalski
 Share

Recommended Posts

In this case, you can try to do the next steps:

-Try burning at lower speeds (Highly effective).

-Try using different brands of quality blank media like Taiyo Yuden, or Sony.

-Try upgrading your writer's firmware.

Also verify if there is something missing on your install, and reinstall again.  You can reinstall the software from the next link:

https://www.nch.com.au/components/burnsetup.exe

You can try this, if you still getting issues try contact the technical support :https://www.nch.com.au/support/supportcontact.html?software=ExpressBurn&support

 

Link to comment
Share on other sites

With the first link I was again not successful, just the first 4 from 21 were displayed, then Nr. 1 again... I burned at lower speed.

"Try using different brands of quality blank media like Taiyo Yuden, or Sony.

-Try upgrading your writer's firmware."

Do not know how to do this, sorry, need advice, it is really very complicated. 

Link to comment
Share on other sites

Ok, I thought, maybe there is something with the numbers, so I tried to burn a 70 minutes concert, so just one number. The process went well and in the end it said, everything fine, you can use the DVD now. My surprise was the video was finished after 3 seconds. I think, I must forget what I spend with this program in money and even more time and buy a better program. I am VERY disappointed.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...