Jump to content

Software won't let me cut/delete 5 mins of video


Recommended Posts

My first video is 33 mins. I did several successful cuts delete. Then at 8 mins, the x does not come up when I cut...after 5 mins, I am able to cut and delete.

There are several black and grey lines in this 5 mins problem area. I tried undo, it doesn't change

Any help much appreciated....I am a complete newbie.

Link to comment
Share on other sites

  • borate changed the title to Software won't let me cut/delete 5 mins of video

What "X" are you referring to?  Expand the timeline with the slider at the bottom-right and see if that helps. image.png Then use the horizontal bar at the bottom to scroll the entire timeline.  In Storyboard mode each clip on track 1 will be shown.

Share your project.  Someone will take a look and come up with a fix.  The process is easy, quick and can be done privately.  Just follow these steps...

  •     Back up --- With your project on the timeline, click on MENU at the top-left.  Click FILE|BACK UP PROJECT FILES TO FOLDER.  Choose a folder and SELECT FOLDER.
  •     Upload ---  Use a free server - Google Drive, MS OneDrive, etc.* - to upload the saved, numbered FOLDER.    Do NOT upload the individual VPJ or export file. 
  •     Get link --- Get a public link.  If using Google Drive click GET SHAREABLE LINK. If necessary change "restricted" to "anyone with the link can view" 
  •     Share ---     Click COPY LINK | DONE.  Paste that link here, or click the folder at the top-right of this forum to message it privately to me.  It won't be shared.

          *    Before uploading, right-click the folder, click PROPERTIES.  Look at the File Size to confirm that it's not too big for the free space on the server.

Link to comment
Share on other sites


Simplest (most intuitive) way of removing a section of your project..

  • Drag red cursor line to the beginning of the section to remove.
  • Click the scissor icon (Split)
  • aa.jpg
  • Drag the red cursor line to the end of the section you want to remove
  • Click the scissor icon (Split)
  • Right click the section (or sections)  between the two splits
  • Select Delete(Ripple) from the menu.
  • The unwanted section will be removed and the gaps closed up.


Link to comment
Share on other sites

Thanks, Nat,

I did the latter method you stated to delete sections in the first 8 mins of video, then it stopped working, continued working after 5 mins into the video.

I will do the link you requested to google drive.

He Borate,

I am referring to a curved x which appears after clicking the scissors, this stopped appearing after 8  mins into the video, for 5 mins

Link to comment
Share on other sites

The curved X is the Transition icon that is at the top of each split.  image.png

If the timeline is too compressed it (and the effects FX icon) won't be seen.  Expand the timeline with the slider at the left-bottom of the window.  Drag it to the right.


Link to comment
Share on other sites

I have used 3 versions of videopad in the past few weeks, in all of them, a curved x appears when I click the scissors...that is how I edited the first 8 mins of this video...say on 13 mins, if I click scissors, the curved x immediately appears again to tell me I have split the video

around the 8 mins mark, I cannot split or delete for some reason.

I will get that link for you now...

I expanded the timeline when you told me, over an hour ago...no change.


Here is back up link.  At 7.51, I want to delete a section of video but it won't let me split and delete. At 13 mins, i can can do this again.  Before 7.51, i was able to split and delete, fine...

thanks for having a look


Link to comment
Share on other sites

Thanks for sharing.  Using the current release, cannot spot a problem - even when the timeline is at maximum compression (slider at the extreme left).


Have you tried positioning the scrubber (red cursor) and using the SPLIT button, under the preview window?

Link to comment
Share on other sites

I'll pay an editor to edit that part, not a great start for my 1st video, the whole idea is to save on editor fees, will continue editing rest of video hopefully myself....

 I'll open a support ticket as i cannot split delete where I want to, I will send them video of me trying to split/delete unsuccessfully at the 8 min mark, and successfully doing it at 13  min mark......

I don't understand the discrepancy between us re the curved X

thanks for taking a look...

Link to comment
Share on other sites

The curved X is used for making transitions, not for splitting.  It appears when a split is made, if the timeline isn't too compressed.  Even when the timeline is fully compressed, your timeline displays the X at all split points, some of which were within the 8 to 13 minute area.

Did you position the scrubber and use the SPLIT button?  image.png   If that doesn't work, there is something decidedly amiss.

Someone here will be glad to made those edits for you if you specify the precise IN/OUT points.  But this certainly should not be necessary.  No payment or ticket is necessary.

Link to comment
Share on other sites

yes, i used the split button scissors icon.

I tried it again, no x appearing, then did  another split 1 min later...clicked part in between i want to delete, it turned grey, clicked delete, nothing happened

i am a techophobe

i paid an editor to teach me to use this software...we spent 13-14 hours for me to learn 4 things

split and delete sections

addi ntros

add text bottom screen

add pages

she is busy for the next 3 weeks, has no idea why this is happening...

I think it's best to find out why this is happening to avoid it reoccurring in my next video...could it be a bug in  my version of the software?

I liked the software cos even I could use it...

Link to comment
Share on other sites

Well, from what is seen here, it's not the software.  Works fine in several versions and no other reports on this.

Did you install the latest version?

Nat's post, above, details one way to make a deletion.  You can also do it this way...

Move the red scrubber to where the deletion is to begin.  Click the SPLIT button.  The split lines will appear, along with that X.

Move the line to where the deletion is to end.  Click SPLIT.  Again, split lines will appear, and the X.

Click the mouse inside the to-be-deleted areas and press the DEL key.  If this leaves a gap, right-click in the gap and CLOSE GAP.

Mention the precise start and end points of your deleted section and someone will try it.

Link to comment
Share on other sites


"....I have used 3 versions of videopad in the past few weeks, in all of them, a curved x appears when I click the scissors...that is how I edited the first 8 mins of this video...say on 13 mins, if I click scissors, the curved x immediately appears again to tell me I have split the video..."

That is normal.    If you use the scissors icon associated with the release of the red cursor line the clip is split at the cursor. This being so and no matter the degree of timeline zoom the transition X will appear at the join lined up on the cursor line.


This is because you now have two clips which you can transition. The same thing will happen if you use the Split button (scissors) under the sequence preview screen.(This gives choices of tracks) Can't think why you have an "inactive" area where splits are required but can't apparently be made.:mellow:

Have you tried just moving the timeline left or right or clicking the timing bar at a different place (not dragging the cursor line) and then the head (top block) of the cursor line to get the scissors.


Later....Downloaded your project. With VP 10.17 (32) I had no problems at all in splitting and deleting multiple and individual sections both  with Delete /Close gap  and Delete(ripple) or using either of the Split icons. The methods worked at various points along the timeline. Couldn't find a place where it wouldn't work....:unsure:.  

Something to try...Save Project As before trying this.... Convert the project that you have so far edited as a sequence. Click the + that follows Sequence 1 x at the left end of the timeline.and then reload this back to the timeline. Can you now split etc as normal?


Link to comment
Share on other sites

in my version the x does not show in the 8- 13 min mark....it shows on yours, not on mine, i see only lines

a feedback box came up  and i said the software was  no good, that i was dissatisfied...then I was offered an updated version "upsett...", that may not have the bug mine has.

I will try that...

Link to comment
Share on other sites

HI again,

I downloaded your version which is the same video pad offered re my possible bug.

I still don't see the x's where you saw them...cannot split still at 8 mins, so, re the drivers, my Intel laptop is only a year old....so it is unlikely a drivers issue? Shall I just down load all the drivers on through the support assistant?

I think it's best I just edit the rest of the video and continue with other videos and see how it goes...

if there's no problem, then I'd like to take up your kind offer to edit that part that was a problem, at the 8-13 min..hopefully it is a one off blip...maybe I accidentally clicked on something that disabled the system at that part of the video..it is strange

thanks for your kind help, advice and consideration.

I will get back in a couple of days, if that's alright.


Link to comment
Share on other sites

Makes no sense.  Expand the timeline, create the two splits (at start and end of the content to be deleted), press DEL.  Then right-click in the gap and CLOSE GAP.

Works for Nat, and in all my tests here.  But if it simply won't work for you, do give us the cut points and we'll take care of it.  Thanks.

Link to comment
Share on other sites

Hi again,

I downloaded the drivers from Intel site, well, it was 2 drivers, i didn' 't do the bluetooth one as that isn't relevant, they offered me one driver..

The version you gave is a free one, has limited use...anyway, it is even worse, as my video is jammed, have audio but video is a still...cannot edit like that with no video playing. 

I would ask for a refund but I've paid an editor for 13-14 hours to teach me how to use videopad....

. How can i get the paid Home version back, please? I have my code...

Link to comment
Share on other sites

The issues you describe are unique.

To eliminate possible component corruption, close VP, then use Windows Explorer (the file manager)delete all the files in these two folders - .

     "C:\Program Files (x86)\NCH Software\Components"  (or similar path without the X86).

      "C:\Users\<PC name>\AppData\Roaming\NCH Software\Components"

Reboot, then install the current version or any other that you have on hand.  You may even be able to register if it's within the six-month grace period for free updates.

If you need an older release, look here.  Download the version that was originally purchased.

And, as mentioned earlier, someone will cut the video for you if you provide the precise cut times.

Link to comment
Share on other sites

  • 3 weeks later...

i deleted the video to start over as 5  mins of video disappeared and would not let me edit.

It seems to me that is not possible to edit long videos with videopad on my pc

I have spent many hours, many weeks on this 33 min video...customer service say it could be a memory/ram issue.

Now I am starting a new post re new problem I am having with 2nd attempt from scratch, to edit  same video

Link to comment
Share on other sites

May well be a PC issue.  You have tried many things and no one has been able to replicate your results on this very simple editing task.

Try another PC, if available.

One approach would be to edit - say - ten minutes of video.  Export.  Edit another ten or so.  Export with a different # or name

When all has been exported, import each export back into a fresh Videopad window.  Merge the parts and export the final.

Link to comment
Share on other sites

  • 4 weeks later...


I deleted video, started over again, was able to edit ie got rid of the blip.

My next video is same again!, won't let me delete, hopefully, my editor teacher will help me with why that is, when she recovers from ill health.

The video standing still while audio playing was resolved by:

 "Options > Disk", then click "Clear Unused Cache File" and click OK. Then restart VideoPad.

thanks for your help! You were very kind...

Link to comment
Share on other sites

There have been several releases since your initial post.  Try the latest 64-bit, if your PC is 64-bit.  If 32-bit, try this one.

Of course, Save Project File AS routinely, giving it a unique # or name, so as not to overwrite prior saves.  Using Save Project Files (no AS) will overwrite.  From the HOME tab, that choice is available by clicking the chevron to the right of the Save Project button on the toolbar.

There should be no freezing, especially on a simple project.  Others have not been able to replicate that.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...