Jump to content

video pad runs very very very slow


Recommended Posts

hi
i am running
intel i5 / 16 gb ram / 2 gb graphic card / win 10 pro / 500 gb solid state hard drive
----------------------------------
i am trying to edit a video that is 15 seconds long.  when i put the video on the timeline, and i try to change effect, the program runs very very slow.
i try to scale larger, but it takes about 30 seconds before the program even lets me do anothewr function.  or if i am trying to change the position (move it) of the video, i move it to another place on the screen, but the program takes 15 to 30 seconds to show me where it moved to.

i tried closing all open programs, so no memory is wasted.  but same issue.
and my pc is also new.  not an old machine

am i doig anything wrong?
what is the problem?

Link to post
Share on other sites

Hi

My PC is:

Windows Vista Home Premium 32-bit SP2
Intel Core 2 Duo CPU E4500@ 2.2GHz, 2.0 GB RAM
NVIDEA GeForce GT 730.

Not a particularly hi spec machine  but it runs VP reasonably OK. even with quite large projects. You should not be getting such slow performance with a sequence only 15 seconds in duration. Reinstalling  VP (latest version) may be a way of resolving this as will clearing the cache file. Also do you have many background jobs running and have you checked for malware?

Open up the task monitor and check the performance. At rest the utility process monitor really shouldn't run at more than 50% but it can jump up to 90 odd % when the PC is working hard as it does during video editing. If yours is registering 100% all the time when VP is simply running or doing a smallish task like adding a transition or an effect then you would seem have other background jobs going that are slowing things down.

An application like Process Explorer (www.sysinternals.com) might also give you a clue regarding this.

Nat

Link to post
Share on other sites

15 sec is a very small video clip. The problem could be a non-compatible video/audio format. You may use free video converting software (example: free Video Convert+ Gold from Microsoft Store and convert the clip to .mp4 format) and then use the converted mp4 clip in Videopad. 

You may also try to reinstall the Videopad software. 

Unfortunately Videopad does not use the videocard for exporting video. 4K video export may run slow - at Task Manager you may see 3 processes running (Videopad editor+x264enc7.exe+aacenc3.exe) using only the CPU, not GPU engine. It would be nice if the x264 video encoder module may run via GPU engine, then it would be much faster. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...