Jump to content

Colour curves problem


User9376
 Share

Recommended Posts

Update the video driver and Direct-X, if necessary.   https://www.nch.com.au/kb/10265.html

Try reinstalling Videopad.

Test the latest version or this recent versionFor licensed users upgrades are free for up to six months from purchase date.  After that, VP will continue to fully function but a fee will be required in order to register the newest.  Retain your old install file and registration info.

Any better?

 

Link to comment
Share on other sites

The reason why i dont use latest versions of videopad, is because some features act differently. Currently I am working on a project in 8.63. I tried the latest videopad for that same project but the effects acted differently like the shake and grid lines. So i just use 8.63 now. By the way if i get a video driver which one shall i get, because i am running on a nvidia graphic card but my cpu is an intel core. Thanks for your quick response though.

Link to comment
Share on other sites

Please list the full specs of the PC:   NVidia card model, CPU, RAM, free space on C.  You tried this version?

Repeated tests here with that effect do not crash, so this may be related to your PC.  Can you test it on another machine?

Link to comment
Share on other sites

  • 2 weeks later...

Hi @borate,i tested the version above, but however the colour curves still crashed although i could at least be able to add the effect and modify it for a couple seconds before it crashed.

Also I have loaded a project which i used V8.63 to edit it. The effects are slightly different especially the shake one in the verion above. In V8.63, the shake effect is quite smooth which is how i expected it to be but in the version above, the shake is quite violent.

If you have a version where the shake(smooth like V8.63) and colour curves work in, please reply.

Thanks

Link to comment
Share on other sites

Both effects perform well in the latest version.  Shake has many adjustment options.  Color curves has never crashed in tests here.

One item noted in your PC specs:  11GB of storage may not be sufficient for some projects.  Cache can be directed to a drive that has more free space.  OPTIONS | DISK tab.

Here's the latest 64-bit version.

 

Link to comment
Share on other sites

Also @borate i have just realised, the reason why my colour curves may be crashing is because i dont have enough storage??

Because on a brand new project, i used colour curves and it worked for that time. But when i went on a project which i have been working on, it crashed when i was trying to use colour curves. My storage may be the problem!

Link to comment
Share on other sites

Ive sent feedback.

24 minutes ago, User9376 said:

Also @borate i have just realised, the reason why my colour curves may be crashing is because i dont have enough storage??

Because on a brand new project, i used colour curves and it worked for that time. But when i went on a project which i have been working on, it crashed when i was trying to use colour curves. My storage may be the problem!

Please read this post that i sent earlier. could it be because of this??

Link to comment
Share on other sites

Really can't say.  But directing cache to a drive with more free space, or freeing up space on C:\ won't hurt.

As with your earlier 'brand new project', load VP with no clips.  Under OPTIONS | DISK tab, Clear Unused Cache Files.  Now load a a single clip and apply Color Curves.  If VP crashes, then storage isn't likely the cause.  Yet it may be system-specific, as no other reports of this have been seen.

Go to the OPTIONS | EDITING tab and toggle off "use hardware acceleration."  The crash hints at video issues.  Your PC's specs should be sufficient.

Link to comment
Share on other sites

You have just about exhausted the options, and may have to stick with your earlier version.  It's usually best to export with the version (or a close cousin) that was used to edit the project as full backwards compatibility cannot be guaranteed.  Many changes have been made since 8.x

Doubt that it will help but you can try this...

Close Videopad.  Using Windows Explorer (the file manager) delete all files in these folders.  Then, reinstall Videopad.

"C:\Users\<PC name>\AppData\Roaming\NCH Software\Components"

"C:\Program Files (x86)\NCH Software\Components"  (or similar path without the X86)

The files that you deleted will be reinstalled automatically.

Another approach is to test on a different PC.  If you don't have one on hand, perhaps a friend will be willing to share theirs?

Link to comment
Share on other sites

  • 2 weeks later...

hello @borate

I think i may have found the solution

Everytime i added the colour curves effect i straight away went to modify it.

But i think it overloads my computer so it crashes.

The solution is to wait like a couple seconds till the task manager has camled down, and then you can change it.

Thanks for so much help

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...