Jump to content

Bugs with V8.77


Recommended Posts

I recent upgraded from V8.63, and have found some curious bugs in the effects menu for 8.77

The Shake function appears to not fully work. It will render a shake for a second at the start and a second at the end of the clip, but that's it. I have heard disabling the hardware m2 setting fixes this though...

The Hide Effect mask dialogue box is entirely missing. When you click on the icon in the effect settings, it appears in the side bar, but you cannot access it to set its shape or parameters. The Add effect mask works fine.

The shadow effect appears to have lost the ability to change the colour of the shadow, sometime. It's constantly set to white on video projects with a certain image. replacing the image with a new copy doesn't fix this. It seems to only effect things if another effect it used with it, for example a scale.

Not sure if anybody else has come across these issues.

Link to post
Share on other sites
  • borate changed the title to Bugs with V8.77

Hi

In VP 8.77 Shake applied to jpg images does not appear to work at all. Applied to mp4 clips it works intermittently. This has been reported.

Text shadow in 8.77 works OK and colour can be changed, but ensure the colour contrasts with the background. There is no thickness or shadow direction adjustments however which would be a definite enhancement and has been suggested to NCH.

Image shadow seems to work here OK but subject should be scaled down so shadow has a space to show up...

aa.jpg

Colour changes also seem to work on the shadow OK, but check opacity is set to 100% or it may not be what you expect. Note default is 50%

Nat

 

Link to post
Share on other sites
Quote

Novabug wrote:  The Shake function appears to not fully work.

Fixed in the next releae

Quote

The Hide Effect mask dialogue box is entirely missing

There never has been a HIDE mask dialogue.  There is a Clean Mask function that is working normally.

Quote

The shadow effect appears to have lost the ability to change the colour

Works here, on Images - color and all.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...