Jump to content
italiangen

Polygon mask not appearing in sequence preview

Recommended Posts

Hi,  I've reinstalled 6.29 and restarted a new project from source files.  I'm now trying to apply a polygon mask to a portion of an image but it is not showing up in the sequence preview for an accurate alignment.  Prior to the mask, I re-positioned the frame to the left for a later overlay on right half of the frame.  I've done masks on other project but for some reason it is just not working.  I've check the "View" tab but am unsure if this is the problem.  I'm sure you are going to tell me it's a simple adjustment.....:-)) Thanks for your help.

Share this post


Link to post
Share on other sites

Could the issue be that I purchased the Home addition originally but now see that I downloaded the Professional version?   Could this have anything to do with this?  There was not a choice of the two version in the "Old Versions" download site.  PeterD

Share this post


Link to post
Share on other sites

Hi

VP 7.5 Beta

After clicking FX for the clip in question and when you set up a polygon mask it only appears in the Clip Preview window.not the Sequence Preview window. (See below)  If you go into the Options you can set up Dual Display. which you may find more useful. Clip Preview will be on the left....

aa.jpg

If you want to more accurately place the mask then click the  two arrows at the top right of the clip preview window to enlarge the preview window.

Nat

Share this post


Link to post
Share on other sites

Don't believe changes have been made to how the mask works.  This has nothing to do with 'home' vs. 'pro.'

If the effects window is invoked, either with the fx on the sequence clip or via a right-click|VIDEO EFFECTS on the bin clip, the mask should appear in Clip Preview.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...