Jump to content

Rewind hot key not working correctly


warhol
 Share

Recommended Posts

I have been a Mac Express Scribe user for many years without problems, but on my new MacBook Pro M1 with OSX Monterey, the rewind hot key is not functioning. When I press and hold it down only registers a single input and does not continue to rewind - it just steps back once by the amount specificied in the Rewind and Fast Forward settings. I have to repeatedly press the rewind button to go back further, which is not practical.

If I hold the rewind button in the Scribe window with my pointer then it works correctly and continues to rewind.

This has never been a problem until using Scribe on the new laptop. I've just downloaded the latest version 10.17 and paid for a license upgrade but this essential function is not working correctly. Is there something I need to change in settings ?

Many thanks !

Link to comment
Share on other sites

Thanks @gsp_runner but I have tried all of the obvious workarounds and settings to no avail ... so far none of these changes have made any difference to the fact that the rewind key is not repeating.

Am I correct to think that repeating, constant rewind would be the expected function ? (This would distinguish it from “Step back”)

I have tried resetting the hot keys to the defaults on the function keys, and to other random keys. In this case, neither the rewind or fast forward buttons are repeating. 

I still have a copy of ExpressScribe 2 (version 7.01) on an old MacBook (OS X Sierra) and the reverse button is still repeating there. On the same old MacBook, reverse is not working in ExpressScribe 3 (version 8.13). 

I have tried matching the settings from Scribe 2 on the new Scribe 3 but this has not fixed the problem. Unfortunately, Scribe 2 does not run on the new MacBook M1 2021 with OS X Monterey.
 

Link to comment
Share on other sites

On 2/1/2022 at 7:02 PM, warhol said:

Thanks @gsp_runner but I have tried all of the obvious workarounds and settings to no avail ... so far none of these changes have made any difference to the fact that the rewind key is not repeating.

Am I correct to think that repeating, constant rewind would be the expected function ? (This would distinguish it from “Step back”)

I have tried resetting the hot keys to the defaults on the function keys, and to other random keys. In this case, neither the rewind or fast forward buttons are repeating. 

I still have a copy of ExpressScribe 2 (version 7.01) on an old MacBook (OS X Sierra) and the reverse button is still repeating there. On the same old MacBook, reverse is not working in ExpressScribe 3 (version 8.13). 

I have tried matching the settings from Scribe 2 on the new Scribe 3 but this has not fixed the problem. Unfortunately, Scribe 2 does not run on the new MacBook M1 2021 with OS X Monterey.
 

Have you tried installing the latest version? Old version may have an issue with the latest Mac OS. 

Link to comment
Share on other sites

  • 8 months later...

I’ve the same bug with the « rewind » function, (when I press and hold it down only registers a single input and does not continue to rewind), but it works with a foot pedal. I would be good to correct this bug in the next release. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...