Jump to content

Newest version of Videopad introduces HIGH amounts of audio noise to imported videos


jsnpi500
 Share

Recommended Posts

I decided to update Videopad today to the newest version, 10.84, and immediately upon adding videos to edit, the amount of audio noise in them was absolutely insane. Very loud, very static like noise, making the videos unusable. No amount of noise reduction in videopad or audacity helped much at all. The videos play in VLC with no noise at all, and I managed to find a link to Videopad 10.81 and loading the very same videos results in perfect playback, with no audio issues.

I have not been able to find a valid link for 10.82 or 10.83, so I am not sure when the change that killed my audio happened. But 10.81 still works, although at some point I would like to upgrade before my "upgrade period" expires.

Check this out, this is a screenshot from Audacity. The top file was "save audio clip as new file" in 10.81. The lower file was "save audio clip as new file" in 10.84. Same exact video.

https://i.imgur.com/02Odxv6.jpg

Link to comment
Share on other sites

Haven't run across that here.  Please share the file that you tested in Audacity.

Someone will check it out.  Upload the file/s to a free server, such as Google Drive or MS OneDrive, get a shared (public) link, copy the link and paste it here or to me in a Private Message via the mail envelope in the top-right corner of this forum.  When using Google Drive, if necessary change "restricted" to "anyone with link can view."

Link to comment
Share on other sites

Here are the links to the audio files. Same source video file, one audio file taken from 10.81, and another from 10.84.

10.81:

https://drive.google.com/file/d/1dchBspVxTzk90HW70uV5drqrMkm9pojQ/view?usp=sharing

10.84:

https://drive.google.com/file/d/1OsJWwkVP2bh29jeyOKmhmYMPNKnzhXJV/view?usp=sharing

(note: these audio files are supposed to be fairly quiet background noise. Note when I snapped my fingers three times at the beginning of the video, the difference is huge)

This video file came from an IPhone SE 2020. (.mov format) - I tried using Handbrake to convert it to a .m4v file, but the same audio issue persisted.

Same issue, but even more pronounced audio noise came from a video shot on a  YI M1 Micro Four Thirds Camera (.mp4 format)

Immediately upon dragging the video files into 10.84, you can see from the audio waveforms that something is wrong.

If there is anything else I can share let  me know. I am in the middle of a project I just started in 10.81 right now, so I would rather not immediately re-install 10.84 just yet. Do you know if there are links anywhere for 10.82 or 10.83 so eventually I can try those out and see if the issue is there as well?

Link to comment
Share on other sites

In v10.84, open OPTIONS | MEDIA tab and UNcheck the box that reads:  Automatically normalize audio volume of external audio/video files.

Close VP.

Relaunch VP.

Go to OPTIONS | DISK tab and Clear Unused Cache Files.

Reload your source files.

If no improvement, please upload the video source files.

Old versions are available here.

Link to comment
Share on other sites

  • borate changed the title to Newest version of Videopad introduces HIGH amounts of audio noise to imported videos

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...