Jump to content

Files won't reload


Recommended Posts

I have made a couple of videos with VideoPad but, I am very frustrated with the program as I am trying to complete the project I am presently workin on right now.  I have no problem loading both audio and video files into my project. The problem is when I close the program and try to reopen it.  The audio files load okay (although it does take a long time). The video files however, might start to load but never finishes.  Plus the green line indicator that shows the progress of how much is loading in the timeline is doesn't even start. If I am able to load a video file, the file does not play. Only the audio file that is linked to it will play,

Please help! I am very frustrated right now.

Link to post
Share on other sites

What version?  Look at the start-up screen or the bottom-left of the VP window.  This is the version that created the project?

Advise that you install this release.  For licensed users upgrades are free for up to six months from purchase date.  After that, VP will continue to fully function but a fee will be required in order to register the newest.  Retain your old install file and registration info.

If the issue persists, please share the project.  Someone here will check it out.  The process is simple, quick and can be private.  Just follow these steps...

1.  With your project on the timeline, click on MENU at the top-left.  Click FILE|BACK UP PROJECT FILES TO FOLDER.  Choose a folder and SELECT FOLDER.
2.  Locate the saved, date-numbered folder. Upload it - NOT the VPJ or export file - to a free server. Google Drive, MS OneDrive, etc.*
3.  Get a shared, public link.  If using Google Drive click GET SHAREABLE LINK. Change 'restricted' to 'anyone with the link can view.'  Then click COPY LINK | DONE.
4.  Paste that link here, or click the folder, above top-right in this forum, and message it to me.  This is private and won't be shared.
*    Before uploading, right-click the folder, click PROPERTIES.  Look at the File Size to confirm that it's not too big for the free space on the server.

Link to post
Share on other sites

I had already had downloaded version 8.90 which I understand to the highest version for a Mac (MacBookPro -- MacOs High Sierra Version 10.13.6--Mid2015)

https://drive.google.com/file/d/18e7Oy3M2ArCvvg3KuCyvtIyGxlKk38d2/view?usp=sharing, https://drive.google.com/file/d/1B2t8pdIYdkoIDY1_5aEy7R4RGYpaWojw/view?usp=sharing, https://drive.google.com/file/d/1Ghl9W5fh-N3qItBY9MTQ5MZ8DALpGioo/view?usp=sharing, https://drive.google.com/file/d/1Kxt0LOIhbRNXY-gfNTAfETEhi1bRT5IG/view?usp=sharing, https://drive.google.com/file/d/1M8qkKwgyMeeyVszra0xoLRTeY9kqyczF/view?usp=sharing, https://drive.google.com/file/d/1Qc_3bDhI2iaD4I1PQF2m32sXKH0SqLbn/view?usp=sharing, https://drive.google.com/file/d/1VcphYMF0ttPWMzfn0eRFx17EfpGC_kz-/view?usp=sharing, https://drive.google.com/file/d/1i9KJJzAHrVSVQq0gNOCWF3lrLDPweHxl/view?usp=sharing, https://drive.google.com/file/d/1lNdk_pba6MqEyQRha2tdgaRvQ9A0ytRB/view?usp=sharing, https://drive.google.com/file/d/1oPmFG_-ookLLEI2gx3MoAA_UA2ANUjO9/view?usp=sharing

I hope the files are not to big.  The folder was not available for uploading In the upload box.  So had select them all.  I also did not see a way to put them in a folder in google. So here is the link for all of them.

Thank you so much for helping me out.  I have never shared files like this with Google or any other program so let me know what mistakes I make so I can correct them.

 

 

Link to post
Share on other sites

Won't be able to check on a MAC here, but we'll see what the PC does.  Did you Clear Unused Cache Files, under the OPTIONS menu | DISK tab?  Did you reboot?  Try that.

Though five files did come through, most of your links reported "in the trash" or "owner prevented download."  We need the whole package.

Here's what to do...

Have the completed project on the timeline.

Click the Menu item at the top-left of the window, click FILE, click BACK UP PROJECT FILES TO A FOLDER.  That will result in a numbered/dated folder - likely a subfolder in your DOWNLOADS folder.

Upload that folder to Google Drive.  Be sure to change 'restricted' to 'anyone can view' and copy the shareable link.  Post that single link here.

Link to post
Share on other sites

I did reboot.  I was unable to find "Clear Unused Cache Files"  I don't think Mac's have an options menu like the PC. Plus I can't find away to access the cache files.  Perhaps I'm looking in the wrong place.  Let me know.

I made a mistake earlier of selecting Upload files instead of upload folders. That share link is below.  Hopefully this will help.

https://drive.google.com/drive/folders/1XkJbcfRPjCBEtyK6-Ssb0N3UXjLbogIR?usp=sharing

Link to post
Share on other sites

If there's a tiny double-chevron at the top-right of the toolbar, click it.  That may reveal an OPTIONS menu.  image.png

You forgot to change 'restricted' to 'anyone can view' in Google Drive.  When that's done, others will be able to access your files.

Link to post
Share on other sites

Hi

"...Plus I can't find away to access the cache files. ..."

If you can find the Options menu by clicking the chevrons as Borate describes  above.....

aa.jpg

Select Option/Disc .  The bottom box on this window should show the current location of the VP Cache folder. (Does in the Windows version) Using the Browse button you can relocate the cache to a more easily accessible place....possibly the desktop.

If you don't see the chevrons then click the green Menu button at top left of the main screen and then slide down to Tools This should bring up a sub menu with the Options  entry.

Nat

Link to post
Share on other sites

Hi Borate and Nationalsolo,

The chevron that is right next to the question mark on your snapshots does not appear on my screen in my program. The question mark is right next to the edge of the window.  There is no menu button that I can see.  

There is a tool button but only has Subtitles and Batch editor as a choice. I did a search for the word Options and BP cache folder but nothing came up.😣

Oh and Borate I had thought the  'restricted' to 'anyone can view became the default setting after I changed it the first time. OOPS! 

Regrettably, no undo there.

I really do appreciate the help you are giving me.  Hopefully we will eventually figure this out.

Link to post
Share on other sites

Hi guys, 

Hey, I would of thought there was an Options menu as well. But I can't find it--remember from my PC days. The tools menu does have, Batch Video Editor and Subtitles in it but not  Options.  However, I was able to download a third party program CCleaner on a suggestion by my brother.  I used it to to clean out all of my cache files. There was only one video pad file but thousands of cache files for  my other programs.  I cleared them all out as surmised from Nationalsolo that cache is the folder that I was looking for. 

Unfortunately, doing this did not fix the problem at all. Assuming that I ultimately did what you wanted me to do, I am ready for another suggest that hope will work,  

Again, thank you for your help and patience

 

Link to post
Share on other sites

Change your Google Drive upload from "restricted" to "anyone with link can view" or honor the request that was sent to your mailbox.

Redo your upload if necessary, using "anyone..."

But that should not be necessary.  Go to your Google account, right-click on the project upload folder, click GET LINK and change the restriction.  DONE.

Link to post
Share on other sites

Hi

"....Hey, I would of thought there was an Options menu as well. But I can't find it--remember from my PC days. The tools menu does have, Batch Video Editor and Subtitles in it but not  Options.  However, I was able to download a third party program CCleaner on a suggestion by my brother.  I used it to to clean out all of my cache files. ..."

AFAIK CCleaner won't clear the VP cache.

However, to clear the cache....

  • Click the chevrons on the extreme right of the toolbar...(NOT the down arrow to the right of the question mark)
  •  
  • aa.jpg
  • This opens a menu containing Options...
  •  
  • bb.jpg
  •  
  • Select Options and then click the tab labelled Disk.
  • This opens a window at the bottom of which is the cache File section with options to set a new cache folder location (just use the Browse tab)  and another to Clear Unused Cache files
  • If you still can't find the Options choice then click the green Menu button top left of the main VP window, slide down to Tools and you should now see the Options tab....
  •  
  • ccc.jpg

if you Clear unused Cache Files using this option you will not see any files. VP will do it automatically leaving any files you have on a currently opened project. If VP is not opened ALL cache files will be deleted. vpj files are normally stored elsewhere and are not affected.

If you Use the Browse option you can use this to transfer the cache folder from the AppData/Roaming....... location to say, the Desktop. From there you can easily open it to examine the contents as with any Windows folder.

Nat

 

Link to post
Share on other sites

Hi,

Good news. Bad news.  Good news: The VP Cache files I found them in the disk files just as you said.  However it was in the Preference folder, not the options folder.  I think Options folder=Preferences In Mac world. I deleted them all. Bad news:  Nothing has changed!

I assume that now I have deleted those files there is a step two.

Link to post
Share on other sites

Hi

Even if you have deleted the VP cache file folder itself (as well as the Sound cache folder which it contains) instead of just the contents and emptied the recycle bin, a new cache will be created when you reload or start a new project. This will be at the location designated in Options / Preferences .

Nat

Link to post
Share on other sites

Hi,

First,  I’d like to define a few terms because of the problem of different verbiage between the two operating systems PC and Mac.  My route to the cache folder was Preferences/ Disk/ Cache Folder--where the choice was Browse or “Clear Unused Cache Files” I chose the latter and cleared the files. If I chose Browse the only choice is “Cache” and it is a list of all the separate cache folders of different programs. none of which are “VP Cache” Which I assume means VideoPad Cache.

If I do find the this folder and clear it, if I haven't already done so with the actions I have taken, is this suppose to fix the problem? Because, right now nothing has changed.

-0-0-

Here is the back up!

https://drive.google.com/file/d/1xZcX-3ahvbqgFKkpcu6ntHgIIBF72eLc/view?usp=sharing

Link to post
Share on other sites

Hi Jimbo

Unless I missed something on GD I just got the .vpj file  which just tells VP what to do but it needs the files as well. Reconstruction of your project can't be done without them.

If you load your project then Save  Portable Project As...It's one of the choices under the Green Menu /File button...

aa.jpg

Using this VP will save a dated and numbered folder containing a copy of all the clips as well as a vpj file.

Send that folder to Drive and make it public. It will have a name like 2020-11-01 18-50-04.

Nat

Link to post
Share on other sites

17GB project.  Too much. 

General suggestions...

It appears that four files have been duplicated and loaded.  Don't load any files that are not in the project.  Eliminate duplicates.  For example, untitled 54 is in the bin twice.  A single file can be used in different sequences.  Consolidate tracks - use as few as possible.

Consider pre-converting source files to lower resolution, perhaps trimming off parts that are not included in the project.  If there's need to use different segments of a clip, right-click it in the bin and COPY.  Then click an open bin area and PASTE (clip).  Content for each dupe can be specified with the SET START & END buttons, while not affecting the other copies.

Unless there's a reason to do otherwise, suggest working with one sequence at a time, saving each as an individual project.  If necessary, divide a sequence into smaller segments, exporting each, then merging those exports into a final export.  (Your Sequence 2, mostly silent, appears to serve no purpose??)  Sequence 3 has an overrun in black, which extends from the 1:56 end of content to nearly four hours.  This can be fixed with a right-click in the area following the sequence.  CLOSE GAP.

Also consider converting WAV files to mp3 prior to importing.

After those changes were made in Windows 10, converting video files to 854x480 - which eliminated 10GB from the project - Sequences 1 and 3 played on the timeline and exported okay - even at HD720 - but for a freeze near the end.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...