Jump to content

Recording is Choppy


Recommended Posts

Hi everyone,


I am trying to use my Diamond VC500 to record VHS tapes that I have so that I can back them up. I ran this one time and it worked beautifully on the first tape. On the second tape, it wasn't so great. Anytime that I get to the actually recording part of the wizard and click record, the video gets choppy and stops. When I click the stop button, the video plays just fine. I do not believe it is the device itself because CyberLink PowerDirector and other softwares recognize and record with my VC500 just fine. I wanted to try Golden Videos as I had heard good things, but this choppiness will not fly. I mostly made the switch because of the issues that PowerDirector has with thinking that home videos are copyrighted, but they are not. Could anyone offer up help?

Link to comment
Share on other sites

You may want to check the format you are using to record the videos in your computer and confirm if this issue happens with all formats or just with one. Also, close all other programs you may have running in the program since video rendering is a process that takes a lot of your computer resources from CPU, video and memory. If you wish to get more personalized support you can always contact NCH Software support team.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...