Jump to content

Going insanse trying to get BroadWave to work!!


Recommended Posts

Hello, I have tried everything to get the software to work and I just cannot figure out what I am doing wrong. I have Verizon DSL with a Westell Versalink 327w Router/Modem. I have tried several ways to open up the port - including 80, 85, and 88. Also, I have make my private IP address static (that was recommended on a YouTube vid. Now, when I was setting up port forwarding with my router, I set the Protocol to TCP, I set the "Gobal Port Start to 80, 85, 88 (three different times), I set the "Global Port End" to 80, 85, and 88 (three different times) and set the "Base Port Host to 80, 85, 88 (three different times). Also, I set the static NAT to the static private IP I am trying to broadcast from. I have tried setting the Server Port in the Broadwave settings to 80, 85, and 88 (three different times). And also in the Broadwave Setting I have checked "Use this specified known domain or public IP" with the IP that was assigned to me, and have also tried checking "This PC connects directly with a static IP." I have also tried to disable my firewall. Everytime I hit "Connect" on the Broadwave, it take me to the webpage to test my connection. It then make Windows Media Player pop up but just keeps trying to connect and never does. Another thing I tried was some software from www.portforwarding.com that tests my ports and it says that the ports ARE open. As you can see, I have tried several different configurations but just cannot seem to get connected. Can anyone tell me what is going on or what I may be doing wrong?? I am going crazy, here. I have been working on this for hours with no luck!! Thank you very much!

Link to post
Share on other sites

Hi there What address are you using to try to get your stream?

 

 

Hello, I have tried everything to get the software to work and I just cannot figure out what I am doing wrong. I have Verizon DSL with a Westell Versalink 327w Router/Modem. I have tried several ways to open up the port - including 80, 85, and 88. Also, I have make my private IP address static (that was recommended on a YouTube vid. Now, when I was setting up port forwarding with my router, I set the Protocol to TCP, I set the "Gobal Port Start to 80, 85, 88 (three different times), I set the "Global Port End" to 80, 85, and 88 (three different times) and set the "Base Port Host to 80, 85, 88 (three different times). Also, I set the static NAT to the static private IP I am trying to broadcast from. I have tried setting the Server Port in the Broadwave settings to 80, 85, and 88 (three different times). And also in the Broadwave Setting I have checked "Use this specified known domain or public IP" with the IP that was assigned to me, and have also tried checking "This PC connects directly with a static IP." I have also tried to disable my firewall. Everytime I hit "Connect" on the Broadwave, it take me to the webpage to test my connection. It then make Windows Media Player pop up but just keeps trying to connect and never does. Another thing I tried was some software from www.portforwarding.com that tests my ports and it says that the ports ARE open. As you can see, I have tried several different configurations but just cannot seem to get connected. Can anyone tell me what is going on or what I may be doing wrong?? I am going crazy, here. I have been working on this for hours with no luck!! Thank you very much!
Link to post
Share on other sites
Hi there What address are you using to try to get your stream?

When I hit connect on the BroadWave to test my connection, it has two different addresses on for 56 and one for 24. Both of them have my public IP address on them plus some other stuff written after my IP. I have tried clicking both of them to "test" my connection and it open my Win Media Player but is just keeps trying to connect and never does. I have also tried to open Win Media Player in another computer and typed in the address that both of the links say to test my connection, but when I do that, it just says Media Player cannot find the address or something to that effect. You must be patient with me, I don't know a lot about networking and the like. I know more about hardware! Thanks for your reply!

Link to post
Share on other sites

Check in your stream settings that you have got the Sound input selected for where your sound is coming from use the drop down options ie Line in or Default sound etc to select what you need.

 

When I hit connect on the BroadWave to test my connection, it has two different addresses on for 56 and one for 24. Both of them have my public IP address on them plus some other stuff written after my IP. I have tried clicking both of them to "test" my connection and it open my Win Media Player but is just keeps trying to connect and never does. I have also tried to open Win Media Player in another computer and typed in the address that both of the links say to test my connection, but when I do that, it just says Media Player cannot find the address or something to that effect. You must be patient with me, I don't know a lot about networking and the like. I know more about hardware! Thanks for your reply!
Link to post
Share on other sites
Check in your stream settings that you have got the Sound input selected for where your sound is coming from use the drop down options ie Line in or Default sound etc to select what you need.

Do you mean the section where I can choose which input I want to use for the audio I am trying to stream? I have a "live" signal coming in to the BroadWave software. When I play the music I want to stream, it is registering in the Broadwave audio meter. So, I think the audio is getting into the software, I don't think that is the problem. It has to be some kind of networking problem. It is probably some simple little number that I have entered incorrectly into something or something like that! I don't know if you use a Westell Versalink router or not, but do you know what the "Base Port Host" number means. I have been watching tutorials on YouTube, etc. about port forwarding and everyone always has a LinkSys router or something else and when they are setting it up, it never asks for the Base Port Host field. I have no idea what that is. I wonder if that could be part of the problem. I just entered the same number that I entered for Global Port End and Start fields (for example - 80, 85, or 88). I don't know if this is correct or not. Thanks

Link to post
Share on other sites

Go to Options then the General tab and select the Server Port to 88.Then go with first option of This PC connects directly with a static IP then click ok and try testing it again to see if WMP will connect.

 

 

The main problem I am having is that Win Media Player is just not connecting to the computer that I am trying to broadcast from.
Link to post
Share on other sites
Go to Options then the General tab and select the Server Port to 88.Then go with first option of This PC connects directly with a static IP then click ok and try testing it again to see if WMP will connect.

GOOD NEWS!! I think it is finally working. I even go my Dad to test it (who lives 4 hours away) and he could hear me talking over the mic and playing some tunes. So, let's cross our fingers!! Now I just need to go to one of those websites and take care of my dynamic IP address. There is so much stuff to do to accomplish one goal! Thanks for your time and help.

Link to post
Share on other sites
  • 1 month later...
Hello, I have tried everything to get the software to work and I just cannot figure out what I am doing wrong. I have Verizon DSL with a Westell Versalink 327w Router/Modem. I have tried several ways to open up the port - including 80, 85, and 88. Also, I have make my private IP address static (that was recommended on a YouTube vid. Now, when I was setting up port forwarding with my router, I set the Protocol to TCP, I set the "Gobal Port Start to 80, 85, 88 (three different times), I set the "Global Port End" to 80, 85, and 88 (three different times) and set the "Base Port Host to 80, 85, 88 (three different times). Also, I set the static NAT to the static private IP I am trying to broadcast from. I have tried setting the Server Port in the Broadwave settings to 80, 85, and 88 (three different times). And also in the Broadwave Setting I have checked "Use this specified known domain or public IP" with the IP that was assigned to me, and have also tried checking "This PC connects directly with a static IP." I have also tried to disable my firewall. Everytime I hit "Connect" on the Broadwave, it take me to the webpage to test my connection. It then make Windows Media Player pop up but just keeps trying to connect and never does. Another thing I tried was some software from www.portforwarding.com that tests my ports and it says that the ports ARE open. As you can see, I have tried several different configurations but just cannot seem to get connected. Can anyone tell me what is going on or what I may be doing wrong?? I am going crazy, here. I have been working on this for hours with no luck!! Thank you very much!

 

Hi I have a smooth jazz radio station which streams worldwide using Broadwave. I love this software because (and the key word is) once you figure out how to make it work, it runs just beautiful. I've had over 5000 listeners on my radio station, who have tuned in from every corner of the world. All of which have been totally amazed at the music and audio quality at which I stream my radio station.

 

I'd like to make a few suggestions that might help solve your problem. The first problem you might encounter when trying to make a public internet stream work on Braodwave is FIREWALL issues. Check the firewall settings on your computer, DSL modem, and router.

 

When I first set up my radio station I ran in to the same problem your having now. I tried everything you can imagine. Couldn't figure out why Broadwave wouldn't work over the public internet. Public internet meaning where anyone can access a stream to your broadcast on the worldwide web. Since I have a dedicated radio station server and website, I had a ton of technical problems to overcome. Then my internet provider mentioned the possibility that the firewall on my anti virus protection could be causing an issue.

 

I contacted the customer service department that made made my anti virus software and got instruction on configuring my firewall to work with Broadwave. I also discovered using Mozilla Firefox when creating stream links worked best. I copy and past the link location verses regular copy and paste of Broadwave links. Being that I build computers as a profession, I had the radio station up and running in a matter of minutes.

 

My radio station has been beaming it's broadcast across the world loud, clear and trouble free ever since.

 

I'd also ask for the advice of a professional IT tech if your unable to make it work. Ultimately you just have to know how Broadwave works.

 

Hope this helps.

 

Airomee Wind

 

The Que 98.2FM

Link to post
Share on other sites
  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...