Jump to content

Run as Administrator


Recommended Posts

My Videopad program won't run from the icon since last update.  I'm required as I attempt to start VP to go to "Run as Administrator".  Can I change that so I don't have to do that every time I use the program.  Never had to do that before.

Thanks.  Ron

Link to comment
Share on other sites

  • 2 weeks later...

To avoid having to run your Videopad program as an administrator every time, you can adjust the program's settings to always run as an administrator. Here's how you can do it:

  1. Find the Videopad program either in the Start menu or in a folder.
  2. Right-click on the program and select "Properties."
  3. In the Properties window, go to the "Compatibility" tab.
  4. Check the box that says "Run this program as an administrator."
  5. Click on "Apply" and then "OK."
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...