Jump to content

Can't get off the ground

Dirty Ed

Recommended Posts

Just downloaded software.  Installed.  Started and went to "OPEN", selected a .pdf.  Program said it was loading page 1 of 1.  Then it started my web browser and downloaded Ziplib1v3.exe and libjpeg.exe.  After that nothing happened.  Waited a while and then closed program.  Tried again with different .pdf's - same results.  Have not purchased this so I have no registration.  Understand it is free for home use.  What am I doing wrong?  Windows11.



Link to comment
Share on other sites

In attempt to fix this issue, please try the steps below:

Uninstall PicoPDF, then delete 3 folders named "PicoPDF" and 1 named "Components" from these locations:
**C:\Users\<username>\AppData\Roaming\NCH Software\PicoPDF\
**C:\Program Files (x86)\NCH Software\PicoPDF\
**C:\Program Files (x86)\NCH Software\Components
**C:\ProgramData\NCH Software\PicoPDF\
**If you can't find any of the folders, just continue. 

After that, restart your computer and reinstall the program using this link: https://www.nchsoftware.com/picopdf/picopdfsetupfree.exe

Once done, restart your system one more time and try again.

Link to comment
Share on other sites

Followed above instructions with same results as original.  Tried with different pdf files created by different software.  Made no difference.

I am a registered user of both PhotoPad and ExpressBurn and am very happy with those two products and I thought PicoPDF would be able to replace the pdf software I'ms using.

Just remembered - I had similar problem with Doxillon a while back.  Never got that one solved either.  It seems I'm the only one with the problem so If one get solved the other will work.  My problem, I guess.

Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...