Jump to content

I can't hear the audio while recording


Recommended Posts

In this case try this, On Debut, please go to 'Options' then under the 'Audio' tab please check the box for 'Speakers' then click OK to save the changes.

If that would not resolve the issue, then please set your sound card or "Stereo Mix" option as your Windows default recording device before trying again. Go to Control Panel > Sound > Recording menu > select your sound card or Stereo Mix and set as default. If these options are not listed, right-click on the blank area, select "Show disabled devices", look for the option, select, click "Set default", click OK.

When ready, go to Debut options > Audio > checkmark Microphone and/or Speakers boxes and click OK to retest.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...