Jump to content

isolating sound channels in expresscribe


Recommended Posts

I'm not sure what you mean by isolate speakers, but if the quality is not good, you may try to apply some audio processes to improve it. In Scribe > right click on the file you need to fix > Special Audio Processes > try any of the effects you have there (it depends on the problem you have in that particular file). You can always use the Undo option to restore the original file.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...