Jump to content

Scheduled recordings with dual monitors


DRhoten
 Share

Recommended Posts

When using a scheduled recording on a computer with dual monitors, how can you tell Debut to only record monitor #1?  I know how to do it with a manual record, but even if I set that prior to the scheduled recording, it seems to ignore that setting and records both screens.

Thank you.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...