Jump to content

Tip for Mac users if Mic input does not work with Mojave


Jinesh
 Share

Recommended Posts

After a day and a half of fruitless experiments on Wavepad used with the internal mic on my new iMac with Mojave OS, with no input visible on the meters, I was about to give up on WavePad.  However, the strange thing was that MixPad registered and recorded a mic signal with no problem.  The answer was in a post by Apple, which I only stumbled upon late in the day!     Go to the System Preferences menu on the Mac, and select the Security & Privacy icon.  On the next window, choose "Privacy" from the 4 tabs.  Now select "Microphone" in the left hand window.  In the right-hand window, you will find a list of apps which can access the internal microphone, provided their associated tick boxes are selected.    Not suprisingly, Wavepad was not selected, but Mixpad was.  Somehow in installing MixPad, it selected that option during the install process.   Naturally, other audio recording software may also cause mic input problems for the same reason.  

I hope this is helpful and might avoid you hours of frustration.  I think earlier versions of MacOS did not put the microphone input into the privacy section as an additional security measure.  

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...