Jump to content

Not expanding any shortcuts I create!!!


Recommended Posts

Hi.  I just bough FastFox and it isn't expanding my shortcuts.  I've tried opening my email client Outlook and MS Word, but it does not seem to be doing what it's supposed to.  I've tried entering a couple different shortcuts to make sure it's not some glitch between the quick corrects on my MS Office software, but it is still not working.  It doesn't look like it's even recognizing I'm typing, because it also is not showing any recommendations that autocorrect is supposed to start showing as well. So help, please!!! 

Link to post
Share on other sites

Are you closing the Fastfox window or is it open when you are using the shortcuts? Are the shortcuts working on any program or not at all? Try to reinstall again the program you can get it from the next link: https://www.nch.com.au/fastfox/index.html

If you keep getting issues try to send the information to the Technical Team: https://www.nch.com.au/support/supportcontact.html?software=FastFox

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...