Jump to content

Can't load files or records


Recommended Posts

I've been using Wavepad for ~15 years and first time had this problem happen. I tried recording through my Soundblaster, and it says there's a problem. I also tried loading an mp3 from my hard drive and it says it can't access it.

From reading other posts on here, I think it is a Windows 10 problem. Can anyone share how to resolve this issue? It just worked a few months ago.

Link to post
Share on other sites

In this case you can try do a clean install and delete all the cache of the program. Uninstall your software first, then go to the folder location below on your computer then delete the Wavepad folders:

C:\ProgramData\NCH Software
C:\Users\(Your computer profile)\AppData\Roaming\NCH Software\Wavepad 

If you can't find the AppData folder, set Windows to show hidden files and folders with the steps from this link: https://support.microsoft.com/en-us/help/14201/windows-show-hidden-files

After deleting the Wavepad  folder, restart your computer then install it again from the next link: https://www.nch.com.au/components/wpsetup.exe

If you still getting problems send all the information to the TS: https://www.nch.com.au/support/supportcontact.html?software=WavePad&support

Link to post
Share on other sites

Thank you for your reply. I uninstalled, did those steps, and then reinstalled. The Wavepad looked VERY different, so I must have had an old version. I was able to load up a sound file and play it. Out of town right now, but I'll check that I can record when I get back home. Thanks a lot.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...