Jump to content

Issue


yeeet
 Share

Recommended Posts

  • 7 months later...
  • 1 month later...

Same problem for me as for "yeeet" and "paciotto". I tried to enhance spotify audio, it did not work. I even tried playing audio from windows's Groove music application, same result. I will retry after restarting computer. If it works I will post here about the change.

 Windows 10 Version 1903 

Link to comment
Share on other sites

Could you test opening the program DeskFx first, then launch the streaming you are trying to enhance and test it. In case the issues remain, it will be better if you contact the NCH Software support team for better assistance on this matter.

Link to comment
Share on other sites

  • 4 months later...

Make sure you have not disabled other sound options like the built in motherboard ones, reinstall deskFX and go to options and make sure you have selected the right sound and it should work. mine stopped when i disabled the other sound devices that i never used, and it worked when i had one other aside from the active working sound. hope this helps!

Link to comment
Share on other sites

  • 9 months later...

Go to Sound Settings, select Sound Control Panel, select <playback>, double click <speakers>. Select <Enhancements> and untick [Dissable all Enhancements]. Your stream should start. ;0)

Link to comment
Share on other sites

  • 4 months later...

Have you tried contacting the NCH Software support team for assistance. It seems that none of the options offered here works for you, so maybe the support team would have other options for you.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...