Jump to content

Adding Watermark - issues and questions


Recommended Posts

I am testing out this software to see if it will meet my needs.  I need to add a watermark to files in batch mode.  The files are .TIFF.  In testing it out I ran into a couple of issues:

- I had added Title and Subject to the file properties before I ran them through the software.  Those are now blank.  I checked settings and under Tools/Options/MetaData the Preserve Metadata box is checked.

- The original files was 15MB in size.  The resulting file is 8MB in size.  I didn't ask for any conversion, just adding the watermark.  Why would this change?

Thanks for your help.

Link to comment
Share on other sites

I have tested the program and have not been able to replicate the issue you are reporting, when adding the watemark on the images it did not change the file size.  So, this may be a particular issue that you may want to check with NCH Software support team may be a better option for you to get support from.  You may want to contact them online so they can provide you with further assistance. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...