Jump to content

video always linked to audio


Recommended Posts


I recorded the video parts and the audios parts separately for my video.

However, if I insert a video, it is automaticaly linked to one of the audio file that I have previously inserted into the clip.

There are no "unlink" option that shows up.


It's REALLY annoying since everytime I wanna cut the video part, I endup cutting the audio part as well, which I do NOT want.


Anyone knows a work around?



Link to comment
Share on other sites



Load your video clip to the media list and then drag it down to the sequence line.

The audio associated with the clip will be seen on the Audio track underneath.


Now Right click the audio track that you want to "Unlink". A menu will appear.

Select (left click) the option "Unlink sound clips". The audio will drop down to a lower soundtrack.


Left click and drag the audio a little to the right or left as this will "detach" it from the video and also select it. Now Right click it.


Select "Delete selected audio" from the menu. The audio will be deleted. (If you make a mistake you can restore it by Right clicking the video clip again and selecting "Restore sound clip"


** If you dont move it a bit, you may delete the video track as well. It seems to require "detaching".


You can now drag your replacement audio onto the soundtrack line.


Note: If you don't want to actually delete the audio, you have the option to mute it.

Right click the sound track and select "Adjust clip volume". Click the "Mute clip" box. Then OK.

The soundtrack will mute but will remain visible. You can now drag your replacement audio onto the lower soundtrack line.




Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...