Jump to content

auntieannie2

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About auntieannie2

  • Rank
    Novice
  1. auntieannie2

    audio in debut

    I had a similar problem and I appreciate your time and efforts to try to solve this. I have an HPDV5t and the basic video capture program. I had hardly any sound on screen video capture, tried various setting and could not get it to work right.I tried the stereo cable solution you suggest but when I played my on screen video/audio recording back I had no sound at all. I think it had to do with my recording settings. I then found that I have the 'stereo mix' on my laptop (I never knew what that meant) and I clicked on that, I also turned off the webcam mic option.Then I tried my screen capture again. Voila, I had good video and sound and no environmental sounds, (which I had before because I got the recording from the external mics). This is complicated stuff for many people! In this age of media usage, I wish laptop and/or software manufacturers would give more detailed explanations of how sound systems/video systems work and how to change settings for various applications. Thanks again, Anne
  2. Hi, I just installed this software and wanted to record an online streaming video of a tv show from my laptop screen. As soon as I started the software, the streaming slowed down tremendously and basically almost came to a standstill. The software recorded the screen but as I said, the video wasn't moving.the audio was good. Is this a frame issue or something else? I run windows XP with SP2. I love the other software I downloaded from NCH, debut is the only software that does not seem to work 'out of the box'. Thank you, Anne
×
×
  • Create New...