Jump to content


FPS problem

fps

  • Please log in to reply
3 replies to this topic

#1 ImprezyLive

ImprezyLive

    Novice

  • Members
  • Pip
  • 2 posts

Posted 04 January 2017 - 04:55 PM

Hi all,
I have source video in 50fps, i prepare project with logo etc., export in 50fps, details video file say: 49 fps.
it's normal ?
YT say 48fps (i now 50 or 48fps).

Regards,
Tomek

#2 Ivan187

Ivan187

    Professional

  • Members
  • PipPipPipPip
  • 83 posts

Posted 05 January 2017 - 01:51 AM

You rendered the video at maximum frame rate instead of constant frame rate, meaning that the "Constant frame rate" checkbox in the export window was unchecked.

#3 ImprezyLive

ImprezyLive

    Novice

  • Members
  • Pip
  • 2 posts

Posted 05 January 2017 - 07:54 AM

My version is 4.11, i don't have "Constant frame rate" or i can't find.

#4 Nationalsolo

Nationalsolo

    Einstein

  • Members
  • PipPipPipPipPipPipPip
  • 1,323 posts

Posted 06 January 2017 - 03:30 PM

Hi

VP 4.11 doesn't have a Constant Frame Rate option.
You can set a frame rate for your export, however this will be the maximum framerate and will not necessarily  be consistant.
Under the Preset option, if you click "Detect" the framerate of your video will comeup and this value will default to the "Maximum Framerate" box.
You could try that and see if there is any difference.
In practice however, I don't think you will see a lot of differ4ence between 48 and 50 fp.

The only alternative is to download the latest version of VP 4.58

Nat





Also tagged with one or more of these keywords: fps