Jump to content

Cannot record from Windows Media Player


Recommended Posts

I tried to record the sound from an .avi video with RecordPad. But I could not get the sound into RecordPad (the VU meter remained zero):

- I am using a new Dell PC (Inspiron 531) with Windows Vista Home Premium

- I am using Windows Media Player 11.0 as sound input device.

- In the RecordPad AudioSetupWizard I have the following options:

- - SoundRecordDevice:

- - - [ Default Sound In ]

- - - Line in (Realtek High Defini

- - AudioInputChannel:

- - - Windows Record Mixer

- - - Main volume

- While playing the .avi file in Windows Media Player I tried all 4 combinations. None of them was successful: The VU meter remained zero.

 

However with my 10 year old Windows 2000 computer I did succeed !! But there I had more options in the RecordPad AudioSetupWizard:

- - SoundRecordDevice:

- - - [ Default Sound In ]

- - - Creative Sound Blaster PCI

- - AudioInputChannel:

- - - TV Tuner Audio

- - - Mic Volume

- - - Line In

- - - CD Audio

- - - Sum

There was only one combination for which I succeeded: that was when using AudioInputChannel = "Sum".

 

HOW CAN I GET THE "SUM" OPTION ALSO ON MY WINDOWS VISTA PC ?

Thanks in advance!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...