Jump to content

.ds2 to .mp3 conversion fails on Mac


Recommended Posts

Hello.

I've bought a subscription in order to help a client who managed to record audio in the ds2 format. However - whatever I do I can't get the software to convert the files to mp3.

I've tried the software (Switch Plus v 11.09) on 2 different Macs with the same outcome. The "Extended Information" columns says:
"Cannot download file from SwiftConverter".

I have tried to convert the file to other formats such as .wav as well but I get the same outcome. 

The DS2 files is not corrupt, i can play the full files via the Play section in Switch Plus.

Am I doing something wrong or is my money just wasted? Any help would be appreciated!

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...