Jump to content

Problems Getting SPA3102 Adaptor to work


Recommended Posts

Hello Folks,

 

I just have tried to configure and SPA3102 FXO adaptor folowing the manual in the pinned toppic.

 

I experience the following issues:

 

On incomming Calls:

If i set in the FXO adaptop the option "PSTN CID For VOIP CID" to yes i get the following message in the Axon console

"Unable to to find anny line with the ID '701" or extensions with the ID'0498109701' (where 0498109701 is the CID from the calling party).

 

When i set 'PSTN CID For VOIP CID' to no i can recieve incomming calls (withoud CID)

 

On outgoin calls

When i create and external line as described in manual i see the following messag in the the Axon console

'register atempting for SIP :user@192.168.5.106:5061 failed'

'501 not implementet'

 

 

Is there annyboddy who can help me with this.

 

Regard,

 

Peter Discart

Peter.discart@econoweb.eu

Link to post
Share on other sites

Hello,

 

I have just configured 2 SPA3102 in our network.

I used the setup guide of axon instead of the manual of the pinned topic. url: http://www.nch.com.au/hardware/setup/fxo.html

I have the two units working just fine. Configuring like this, I don't need a extension to ring to the group, the configuration of the external line in AXON is set to group 701.

The things I have different from the setup guide is:

 

In the SPA3102 Web Configuration:

 

In the guide they say to Set 'NAT Keep Alive Enable' to yes and blank out the 'NAT Keep Alive Msg' field. I din´t it is not necessary if you are working with fixed IP address.

In the guide they say to Set 'PSTN Answer Delay' to 2. In my case I have to put 4 (For CID to appear)

In the guide they say to Set 'Detect PSTN Long Silence:' to yes , and set 'Detect VoIP Long Silence:' to yes. I have both set to No.

One other thing is, you must set to No the PSTN Ring Thru Line 1. This let´s the axon manage the incoming call and the phone connect in the FXS port only rings if you set in axon configuration.

 

Hope it helped.

 

Bruno Abreu

 

 

Hello Folks,

 

I just have tried to configure and SPA3102 FXO adaptor folowing the manual in the pinned toppic.

 

I experience the following issues:

 

On incomming Calls:

If i set in the FXO adaptop the option "PSTN CID For VOIP CID" to yes i get the following message in the Axon console

"Unable to to find anny line with the ID '701" or extensions with the ID'0498109701' (where 0498109701 is the CID from the calling party).

 

When i set 'PSTN CID For VOIP CID' to no i can recieve incomming calls (withoud CID)

 

On outgoin calls

When i create and external line as described in manual i see the following messag in the the Axon console

'register atempting for SIP :user@192.168.5.106:5061 failed'

'501 not implementet'

Is there annyboddy who can help me with this.

 

Regard,

 

Peter Discart

Peter.discart@econoweb.eu

Link to post
Share on other sites

Hello,

 

Manny thanks for your reply,

 

It seemst that the manual i have used was completly differten than the one i followed.

Incomming call with CID are working fine now.

 

Only the outgoing call are not functioning. The Axon console give me always the eror : 503 service unavaileble.

 

Best regards,

 

Peter

 

Hello,

 

I have just configured 2 SPA3102 in our network.

I used the setup guide of axon instead of the manual of the pinned topic. url: http://www.nch.com.au/hardware/setup/fxo.html

I have the two units working just fine. Configuring like this, I don't need a extension to ring to the group, the configuration of the external line in AXON is set to group 701.

The things I have different from the setup guide is:

 

In the SPA3102 Web Configuration:

 

In the guide they say to Set 'NAT Keep Alive Enable' to yes and blank out the 'NAT Keep Alive Msg' field. I din´t it is not necessary if you are working with fixed IP address.

In the guide they say to Set 'PSTN Answer Delay' to 2. In my case I have to put 4 (For CID to appear)

In the guide they say to Set 'Detect PSTN Long Silence:' to yes , and set 'Detect VoIP Long Silence:' to yes. I have both set to No.

One other thing is, you must set to No the PSTN Ring Thru Line 1. This let´s the axon manage the incoming call and the phone connect in the FXS port only rings if you set in axon configuration.

 

Hope it helped.

 

Bruno Abreu

Link to post
Share on other sites

Hello

 

Check in spa3102 admin/voice/ in info tab under the PSTN line Status, the line voltage. It must be a positive value something around 50V. Then check if in PSTN tab under the international control you have a smaller number in line-in-use voltage.

 

Best regards,

 

Bruno Abreu

 

Hello,

 

Manny thanks for your reply,

 

It seemst that the manual i have used was completly differten than the one i followed.

Incomming call with CID are working fine now.

 

Only the outgoing call are not functioning. The Axon console give me always the eror : 503 service unavaileble.

 

Best regards,

 

Peter

Link to post
Share on other sites

Hello,

 

I solved the problem. The FXO was not cannecte directly to and outside line but to and line on a analog PBX.

When i connect the FXO directly to the line it works.

 

Manny thanks for your reply.

 

Beste regards,

 

Peter

 

Hello

 

Check in spa3102 admin/voice/ in info tab under the PSTN line Status, the line voltage. It must be a positive value something around 50V. Then check if in PSTN tab under the international control you have a smaller number in line-in-use voltage.

 

Best regards,

 

Bruno Abreu

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...