Jump to content

Black Flashes In Final Render


Recommended Posts

I have been using VP for a couple of years now and it has always worked well. In the last few weeks though, my videos have these big black flashes in the final render where each video segment is pieced together. It has never done this before, and I cannot figure how to get rid of it. I have tried all of the different quality settings for MP4 output, but the SmartMax 60fps seems to have the least flashes. Any ideas what's going on with this?

HERE is an example.

Link to comment
Share on other sites

Please make sure to follow the steps below in order to solve the situation presented with the program:
1. From VideoPad, select the Tools => Options => Disk tab > "Cache folder" section => copy the folder path.
On our end is > C:\Users\NCH\AppData\Local\Temp\
2. Paste the path on your Windows folder explorer, this will open the Cache contents.
3. Delete all files within this folder.
4. Close VideoPad and reopen it again.    
5. Reload the file and let us know the outcome.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...