Jump to content

Disable Auto Update Checker?


Recommended Posts

Question regarding version 5.55 and maybe lower.

Is there a way to disable the update checker for Debut version 5.55?
This problem occurs predominantly when running Debut from the terminal.


debut.exe -record

The desired result from this command is to begin recording immediately.
However, once executed, the software will begin to check for updates before initiating the recording process.

This checking for updates usually lasts about 15 seconds before recording process starts.

Link to comment
Share on other sites

  • 1 month later...

Debut does not have a way to disable update prompts. You may want to make sure that the license is registered.

To register:
1- Open Ddebut.
2- From the top left corner, click the "File" menu.
3- From the dropdown menu select "Register software..."
4- Enter your registration code (numbers-letters) and click on Register.
5-If successful, you'll see the "Licensed Software" status at the very top of the window, next to the program's name.

If it will have the same issue, you may want to do a clean install for Debut.

Thank you.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...