Jump to content

mp4 not playing sound on a file that it played fine on yesterday


Recommended Posts

I have some MP4 files that I'm transcribing, and yesterday when I downloaded them I listened to all of them briefly to be sure there was sound on them. Today there's no sound on ONE of them - but if I pull up that same file in windows media player it plays with sound.

I've also tried to convert this file to mp3, but there's still no sound.

Other files are fine, my computer plays sound elsewhere fine, just this one file that was fine yesterday and is not playing sound today.

Any ideas?


Link to comment
Share on other sites

Unfortunately I'm not able to try that because that little floating db control is not I've noticed that it appears and disappears on its own most of the time, and I've never had to use it, so I'm usually happy when it's gone, but now that I've set it to appear it won't.  Any more ideas?

Link to comment
Share on other sites

The multi-channel control window only appears when you play a stereo or other multi-channel file. If the issue still exist, you may want to refresh Express Scribe installation. You can contact support for more help here: 


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...