Jump to content

"Add Files" listing grouped by dates. How do I turn off grouping?


Rick Wicker
 Share

Recommended Posts

When I go to add files, the listing (of my Downloads directory) is grouped by dates.  Only in Pixillion does this occur.  I prefer NO grouping at all. So far, nothing I've tinkered with has made a difference.  How can I turn off (or avoid) this grouping?

Link to comment
Share on other sites

10 minutes ago, MakubX said:

This sounds like Windows Explorer settings but have you Files in Pixillion again> right-click anywhere in the window> 'Group by none' and see if that fixes it?

Absolutely!  That did the trick. 🙂  Thanks so much.  I figured it would be something easy, and that I was overthinking it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...