Jump to content

"Audio is still processing" error


Victor336v
 Share

Recommended Posts

This has been discussed in the past by multiple people with different systems, identical message - audio processing takes forever or gets stuck. SO it cannot be local PC issue, it is obviously a software bug. Everyone obviously uses different video clips they're trying to import, and getting the same error, so no point to ask for the video sample - the problem is not in the particular local file. Has this been addressed? Latest version 10.88 running on Windows 7 Pro which has no audio or video related issues whatsoever with any other similar software, so I'm positive my PC is fine. I'd hate to request return and refund for otherwise very capable software, but this major bug makes it impossible to work with it.

Particular issue: Zoom Q2n camera recorded ~1hr video and splits the file in several ~4GB pieces due to file system limitation (SD card formatted as FAT32) as it keeps recording.
So all the files are identical in structure (except for the content of course), yet some consistently load just fine while others consistently get stuck with the error above.

If at least one file loads, this means the PC (audio, video, drivers, cache, whatever) all capable of loading just fine, so the error is in accepting/processing some files the video pad does not like for some reason.

I did not find any info on the solution to this. Inability to replicate the issue sounds more like universal excuse to do nothing about it - from he forum discussions I can see the issue persisted for several years.

Anything new on this topic?

 

Link to comment
Share on other sites

Various causes have been attributed to that error.  Install this 64-bit version, if not already on board.  THE best way to solve your issue is to share the project.

Someone will take a look and come up with an answer.  The process is easy, quick and can be done privately.  Just follow these steps...

  •     Back up --- With your project on the timeline, click on MENU at the top-left.  Click FILE|BACK UP PROJECT FILES TO FOLDER.  Choose a folder and SELECT FOLDER.
  •     Upload ---  Use a free server - Google Drive, MS OneDrive, etc.* - to upload the saved, numbered FOLDER.    Do NOT upload the individual VPJ or export file. 
  •     Get link --- Get a public link.  If using Google Drive click GET SHAREABLE LINK. If necessary change "restricted" to "anyone with the link can view" 
  •     Share ---     Click COPY LINK | DONE.  Paste that link here, or click the folder at the top-right of this forum to message it privately to me.  It won't be shared.

          *    Before uploading, right-click the folder, click PROPERTIES.  Look at the File Size to confirm that it's not too big for the free space on the server.

Link to comment
Share on other sites

Perhaps before any editing, try a right click on the file in the bin and select "Save Audio Clip as New File."

Then drop it on a new Audio track and see if it decodes any better.

Sync then unlink and mute original audio track

JKL

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...