Jump to content

Export a File to YouTube Consistently Fails


Ted Strauss
 Share

Recommended Posts

I am trying to export a 9 minute video to YouTube.  It goes through the first phase of the export successfully, but when it starts the actual uploading, I consistently get a "Failed" notice after about 11.5%.

Help!  What am I doing wrong?

Link to comment
Share on other sites

Perhaps nothing.  A direct upload test was successful here.  This may be a YT (temporary) issue.  Does the project play well when exported to a video file?

If so, try uploading that result with their uploader... https://tinyurl.com/nw9bas34

If you share the project, someone here will test a direct YT upload.

The process is easy, quick and can be done privately.  Just follow these steps...

  •     Back up --- With your project on the timeline, click on MENU at the top-left.  Click FILE|BACK UP PROJECT FILES TO FOLDER.  Choose a folder and SELECT FOLDER.
  •     Upload ---  Use a free server - Google Drive, MS OneDrive, etc.* - to upload the saved, numbered FOLDER.    Do NOT upload the individual VPJ or export file. 
  •     Get link --- Get a public link.  If using Google Drive click GET SHAREABLE LINK. If necessary change "restricted" to "anyone with the link can view" 
  •     Share ---     Click COPY LINK | DONE.  Paste that link here, or click the folder at the top-right of this forum to message it privately to me.  It won't be shared.

          *    Before uploading, right-click the folder, click PROPERTIES.  Look at the File Size to confirm that it's not too big for the free space on the server.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...