Jump to content

Infinity foot pedal w/ Express Scribe


Recommended Posts

I purchased an Infinity USB foot pedal (model IN-DVIUSB) off of ebay and can't get it to work with Express Scribe. Keep getting an error message that the VEC foot pedal USB is not plugged in, it is. The computer seems to recognize the usb for the foot pedal is plugged in because I get a message indicating new hardware has been detected. Any suggestions?

Link to post
Share on other sites
I purchased an Infinity USB foot pedal (model IN-DVIUSB) off of ebay and can't get it to work with Express Scribe. Keep getting an error message that the VEC foot pedal USB is not plugged in, it is. The computer seems to recognize the usb for the foot pedal is plugged in because I get a message indicating new hardware has been detected. Any suggestions?

 

 

I had a similar problem, in not getting my Infinity pedal to work. Fortunately, I had a Sanyo 3-pedal foot pedal availabe. Plugged it in and it worked right away.

I asked the same question you are asking and got very long-winded answers, which I did not understand. The bottom line is, my Infinity 3-pedal pedal will not work and my Sanyo 3-pedal pedal will work with Express Scribe.

Link to post
Share on other sites
  • 1 month later...
I had a similar problem, in not getting my Infinity pedal to work. Fortunately, I had a Sanyo 3-pedal foot pedal availabe. Plugged it in and it worked right away.

I asked the same question you are asking and got very long-winded answers, which I did not understand. The bottom line is, my Infinity 3-pedal pedal will not work and my Sanyo 3-pedal pedal will work with Express Scribe.

 

I just downloaded Express Scribe and have been working with the hot keys, which I don't like. You're the second person who's complained about the Infinity USB foot pedal. Which Sanyo foot pedal did you get? :huh:

Link to post
Share on other sites

I got the Infinity foot pedal to work. It was confusing at first. You have to download the driver (available at the NCH site) and make sure it get installed into the ExpressScribe folder. Plug into your USB. It will be detected, but then if you go to the "Settings" area, you will be prompted to "program" your pedal by pressing on the 3 functions. Mine is working great now!

Link to post
Share on other sites
I got the Infinity foot pedal to work. It was confusing at first. You have to download the driver (available at the NCH site) and make sure it get installed into the ExpressScribe folder. Plug into your USB. It will be detected, but then if you go to the "Settings" area, you will be prompted to "program" your pedal by pressing on the 3 functions. Mine is working great now!

 

Where abouts on the site did you find the drivers? I can't seem to find them anymore. Thx.

Link to post
Share on other sites
  • 1 year later...
  • 4 weeks later...
You can get them from http://www.nch.com.au/components/ under the Vecusb for 'Infinity' USB Foot Pedals heading.

 

Thanks for the posts. I'm still having trouble. I downloaded the driver, but couldn't put it in the Expres Scribe folder because I didn't have "permission." (It's MY computer!) I'm still getting the same error message about no pedal being detected when I try and set up the foot pedal through the wizard. Any ideas?????

Link to post
Share on other sites
Thanks for the posts. I'm still having trouble. I downloaded the driver, but couldn't put it in the Expres Scribe folder because I didn't have "permission." (It's MY computer!) I'm still getting the same error message about no pedal being detected when I try and set up the foot pedal through the wizard. Any ideas?????

 

Are you trying every com port selection during the wizard to make sure you're choosing the right one? I and just about everyone I know uses the Infinity USB and we've not had this problem.

 

DG

Link to post
Share on other sites
  • 12 years later...
Quote

Please help me.  I have been using my Infinity USB foot pedal with Express Scribe with no problem for years.  All of a sudden it is not working properly.  The pedals do not work.  Playback does not stop or rewind when I take my foot off the pedal.  The screen says my foot pedal is OK.  I have rebooted my computer, uninstalled and installed my Express Scribe, configured my foot pedal several times.  Again, the indicator says it is installed and working, but it is not.  Sometimes it works for a about ten minutes, but then it starts the trouble again.  Please help.

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...