Jump to content

Cannot increase Text to Speech volume to a decent level

Recommended Posts

First, I love the products more and more as I learn them.  My issue is the volume for the Text to Speech function and I tried it both in Video Pad and could not get it to increase to a level of my satisfaction.  I saved the file and same issue in Wavepad.  I therefore, created the Text to Speech function in Wavepad with the same results.  Once I max out the volume it is still not loud enough and the increase in volume option in Wavepad then has a lot of background noise or something I would say is a not pleasurable for the listener.  Even after I did noise reduction.

The file I created in Wavepad is located at  https://1drv.ms/f/s!AkOc6u-oud-ikrBBgVW-jp_f0i5wlQ

Please help, I am trying to complete a project.


Edited by costertag
updated link
Link to post
Share on other sites

Just an update, I have requested support from NCH.  Only providing this in case support is on this community.

Thank you for contacting the NCH Software Technical Support Team.

We would like to acknowledge that we have received your request and a ticket has been created. A support representative will be reviewing your request and will send you a personal response as soon as possible.

Please note, that requests are answered in the order received and customers who have purchased a support contract receive priority service. If you would like to purchase a support plan, please go to this page - https://www.nch.com.au/support/purchase.html.

If you would like to try one of our products, please download it today. All of our products include a free trial period to preview all features before you buy. Visit www.nchsoftware.com to select a product to download.


The NCH Software Technical Support Team

Link to post
Share on other sites

Support contacted me.  A quick response.  As they suggested I tried it on my iphone and the volume is fine.  I am sure it is also fine on my ipad but I don't have a clue why the difference on my Windows 10 PC.  I will research and see what I can find and let everyone know.

Thanks for the support this issue can be marked as resolved.


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...