Jump to content

costertag

Members
  • Content Count

    33
  • Joined

  • Last visited

Community Reputation

0 Neutral

About costertag

  • Rank
    Member

Profile Information

  • Gender
    Male

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks for the response. I did this previously and there were no hidden files to delete. I checked every folder under ....NCH and nothing there so I assume the uninstall was clean, unless I am missing something. Still takes more time than I expect to load but I can deal with it. The other issue is the static noise which is resolved by going to the old version but I like the options in the new version, easier to move around. I have opened a ticket to NCH support. Thanks for the comments and support.
  2. Quality and wide range was my reason to use the usb camera for the screen use. The use of Webcam works but every time I go to the screen recording it defaults back to the internal camera. I tried this many times. That is why I asked the question, is it possible for a usb camera to be used, at all for screen recording or is this technically not possible. However, at this time the newest version of debut is no use for me because of static. I downloaded the old version and it resolved the issue as suggested by a previous user, but i like the functionality of the newer version and new menu
  3. I am not sure if this question is software related or just a technical issue. Is it possible to use Debut to record your screen using a USB camera. I have tried but each time Debut reverts to the internal camera. I feel this may be a technical inability, not software related. Thanks for the help.
  4. All the other software loads relatively quickly. But Debut takes so much longer is is aggravating. Any suggestions. Thanks
  5. OK this seemed to have fixed the static issue. Am I not able to use the new features that are missing from the old install?
  6. The other day I was creating a video and using Debut Video software. I completed the video and then reviewed it. The voice recording had a lot of static noise. At first I thought it was my PC so I tried recording in Video Pad and it was clear. I tried recording in PowerPoint and it was clear. Any suggestions on why this is occuring in Debut Video?
  7. Funny I don't have Anna, mine has Zira which brings up another question. Can voices be added. I appreciate the "...." response, that is exactly what I needed, I only tried ,,,,, or .... without quotes. As far as timings, not really good solutions - I already manually watch the timeline and annotate. Only 21 slides for now but this could be very labor intensive with a lot of slides. I will try the other work around provided and provide feedback when I get time. Thanks for all the help charley
  8. I am on my second video and spent hours on hours learning the software and am starting to really like Videopad. Two questions on items I can't figure out. 1. Is there a way to export or save the video slide timings? I need the rolling time for subtitles. I can get individual slide timings but only by a copy that is an image. I need a text or cvs file? The independent times mean I have to calculate or manually do it while watching the video in Videopad while annotating a text file. This is very time consuming, especially if I have a lot of slides (which I am using). I started with
  9. That's it but would be helpful if the app let you know. Every time I did this it created a duplicate file so I didn't think it was saving anywhere else. A prompt maybe to select a location would be a good enhancement. Also, is there a search capability in the help files? It would be nice. Thanks so much for the quick response and help.
  10. Sorry folks, but I am tired of clicking all the menus to try to find how to get only the wav file out of Video Pad. I did this once before but, I'll be darned if I can find it. The tools need to be integrated. I am going from PhotoStage to Wavepad to Videopad and each has it's own processes. I should be able to easily go between products. I saved from PhotoStage but lose all my timings of each slide in video pad. In PhotoStage I can't seem to work on the wav file. I went into VideoPad and set all my narration settings and now can't figure out how to get it out of Videopad. The products
  11. Support contacted me. A quick response. As they suggested I tried it on my iphone and the volume is fine. I am sure it is also fine on my ipad but I don't have a clue why the difference on my Windows 10 PC. I will research and see what I can find and let everyone know. Thanks for the support this issue can be marked as resolved.
  12. Just an update, I have requested support from NCH. Only providing this in case support is on this community. Thank you for contacting the NCH Software Technical Support Team. We would like to acknowledge that we have received your request and a ticket has been created. A support representative will be reviewing your request and will send you a personal response as soon as possible. Please note, that requests are answered in the order received and customers who have purchased a support contract receive priority service. If you would like to purchase a support plan, please go to
  13. Can I please get someone to look into this issue with the Text to Speech volume issue? It is holding up a project of mine. Thanks
  14. Thanks, kinda funny, was just playing around today and figured it out and dropped in on the timeline and low and behold. I am starting to figure out the interfaces. thanks for the comments - this item is resolved
  15. Delete this post or mark as resolved, I updated original post with correct link. Sorry, try this link https://1drv.ms/f/s!AkOc6u-oud-ikrBBgVW-jp_f0i5wlQ
×
×
  • Create New...