Jump to content

Recommended Posts

I have just started with Debut. All seems OK. Straightforward to use. Nice. 🙂

But....

There is no sound.

I am connected to a VCR/DVD player using a little 'grabber' device. The picture is fine but not a peep of audio.

I can record and play back the recording with no sound.

I have checked the cables/connections. No Go. But it seems to me that both audio channels failing simultaneously due to dodgy connections is unlikely.

And the video feed is fine....

Usually with this type of glitch it is something silly and simple, but I have tried tweaking the settings all day.

If anyone has had this happen and knows the fix, I would be enormously grateful if they could enlighten me.

 

I have over 1000 VHS tapes to digitize and the program looks very useful and nicely designed. 😃

 

 

 

 

Link to post
Share on other sites

Weird thing......

I watched a Debut tutorial on You Tube. It shows instructions on how to capture from an external device. Part of it

was "If you are having problems capturing sound, select the Devices Tab in Options and make sure the Capture Audio box is ticked".

Sounds reasonable, except I don't have a Devices tab in my Options. 

The vid may feature a older version of the software(?) Mine is v5.45

 

 

 

 

 

Link to post
Share on other sites

Later..............

I tried a different capture device. One specifically recommended for Debut. 

Weird thing. It is not recognised as a capture device, but it does show up as a Webcam. 

Switching to the Webcam tab it works. But the recordings still have NO SOUND. 

Anyone any idea what the problem is? It's driving me nuts. 

 

* My PC has no webcam connected. 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...