Jump to content

Getting the import dialog to show again


Recommended Posts

I have an MP4 file with 3 audio tracks.  1and 2 are from the desktop video and track 3 is my voice over.

I usually make a copy of this file can call one xxx_video.mp4 and the other xxx_voice_over.mp4   When I import them I tell the first file to use tracks 1 and 2 and the seconds file to use audio track 3.

I did a stupid thing and clicked the "don't show this dialog" checkbox when Video Pad Pro starts up and is asking me which audio tracks to use.  Now I can't get that dialog box back to choose my audio tracks.

 

How do I get that dialog box back?

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...