Jump to content

Compressing Wav file further in v 5.28?


Recommended Posts

I have downloaded the trial version of v 5.28 and have given up trying to set up typist's email. Your Windows 7 product never accepts it. What is working is choosing "File Copy" method and .wav file format. I then manually attach it from my created sound file folder on my drive to an encrypted email (I have a subscription encryption service for email). Here is the problem: a 40 minute sound file is *10 MB*. That is huge compared to previous versions of ED I used in Win XP. Same length would be 4 MB (sent via email option within ED). Now I have already gone to your faq which I quote here:

 

"Email Sending Takes Too Long

 

You should select an audio compression format to reduce file size so files upload faster. To do this select Options -> Sending -> Properties -> File -> Select Audio Compression Format and select a suitable format. For information about audio formats, see www.nch.com.au/acm. The recommended format is GSM6.10."

 

First, your instructions don't work for v5.28: There is no "File" tab within properties. I find the GSM6.10 format here: Options -> Sending -> Properties -> Format -> Audio Encoder Settings. There are other formats in there, highly techno-abbreviated. How should a non-technical user know which compression format or how to adjust? I don't understand why a file created through "File Copy" send method is apparently uncompressed, and a file sent through email is compressed to less than half that size. Have I found where I adjust compression for File Copy send method? Which compression options in the list should I use for smaller compression? Thanks in advance

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...