Jump to content

pgmr99

Members
  • Posts

    14
  • Joined

  • Last visited

pgmr99's Achievements

Casual

Casual (2/7)

0

Reputation

  1. Used Video Pad / Record / Video.
  2. That worked. Curious as to why it worked.
  3. Installed your version and got the same thing. https://drive.google.com/drive/folders/12eF1a3KTQ6QDFnpasLLen-FdP5t41j2o?usp=sharing
  4. On my timeline I have about 16 clips forming one video. When I export, the next to the last clip freezes the video but continues with the audio. It is a very short clip. I have tried different formats, with no difference. The clip starts at 3:16. https://drive.google.com/file/d/1Ml_MhkRrqJQKt1Zi8a1SJb_D3vvWMTXR/view?usp=sharing
  5. Thanks for your help. I appreciate it.
  6. I am afraid I don't know. It was probably from the VideoPad details page. (https://www.nchsoftware.com/videopad/index.html) There are so many places on the website where you can purchase it. I checked the first download and started it again and it said 10.76.
  7. Yes. Just bought a out a week ago.
  8. That seemed to fix the problem. Thanks. I will report it again if it fails.
  9. https://www.dropbox.com/s/v1a8vnu7ljbthsc/VideoPad1.png?dl=0 The screenshot is overlaying the Zoom logo.
  10. They are all on one track. It is like when I preview the sequence, the images stack on top of each other. Since the images are different sizes, you can see parts of previous images. I just want the images to show one at a time.
  11. I have a series of images on a sequence. When I preview, the images are stacking on top of each other. They are different sizes and appear weird on the preview. How do I stop this and have only one image at a time appear?
×
×
  • Create New...